<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Piqua"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@TheDailyCall" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg" />
						<title>Community calendar - Piqua Daily Call</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today&#8226; CONCERT: Good Shepherd Lutheran Church, West Milton, will present their annual &#8220;The Sounds of Christmas&#8221; concert at 7 p.m. This ye"/>
<link rel="canonical" href="https://www.dailycall.com/uncategorized/50576/community-calendar-557" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community calendar - Piqua Daily Call" />
<meta property="og:description" content="Today&#8226; CONCERT: Good Shepherd Lutheran Church, West Milton, will present their annual &#8220;The Sounds of Christmas&#8221; concert at 7 p.m. This ye" />
<meta property="og:url" content="https://www.dailycall.com/uncategorized/50576/community-calendar-557" />
<meta property="og:site_name" content="Piqua Daily Call" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-12-14T05:20:19-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg" />
<meta property="og:image:width" content="340" />
<meta property="og:image:height" content="510" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Today&#8226; CONCERT: Good Shepherd Lutheran Church, West Milton, will present their annual &#8220;The Sounds of Christmas&#8221; concert at 7 p.m. This ye" />
<meta name="twitter:title" content="Community calendar - Piqua Daily Call" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.dailycall.com\/","name":"Piqua Daily Call","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dailycall.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.dailycall.com' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.dailycall.com\/wp-admin\/admin-ajax.php","essb3_nonce":"a3a3f0153c","essb3_plugin_url":"https:\/\/www.dailycall.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.dailycall.com\/","essb3_postfloat_stay":false,"post_id":50576};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailycall.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailycall.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8a041a4a-e98d-4948-bc75-8b690aa6513f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67813ec5-45a5-4c64-95fb-a167cd7c4d3a";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-2']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=16402863"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-50576 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2016/05/dailycall.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Daily Call Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="https://secure.tecnavia.com/civitas_payments/cv_piquadailycall/index.php" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://piquadailycall.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://miamivalleyohiohomes.com" title="Daily Call Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.piqua&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-daily-call/id1051079564?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10936"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-10945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10945"><a href="https://www.dailycall.com/about-us">About Us</a></li>
	<li id="menu-item-10946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10946"><a href="https://www.dailycall.com/advertise">Advertise With Us</a></li>
	<li id="menu-item-10947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10947"><a href="https://www.dailycall.com/contact-us">Contact Us</a></li>
	<li id="menu-item-10951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10951"><a href="https://www.facebook.com/PiquaDailyCall">Daily Call on Facebook</a></li>
	<li id="menu-item-10952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10952"><a href="http://twitter.com/TheDailyCall">Daily Call on Twitter</a></li>
	<li id="menu-item-10948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10948"><a href="https://www.dailycall.com/reader-services">Reader Services</a></li>
	<li id="menu-item-10949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10949"><a href="https://www.dailycall.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-10950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10950"><a href="https://www.dailycall.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10937"><a href="https://www.dailycall.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-35980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35980"><a href="https://www.dailycall.com/category/news">Latest News</a></li>
	<li id="menu-item-10955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10955"><a href="https://www.dailycall.com/archives">Archive</a></li>
	<li id="menu-item-35979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35979"><a href="https://www.dailycall.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-10957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10957"><a href="https://www.dailycall.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-10958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10958"><a href="https://www.dailycall.com/online-community">Online Community</a></li>
	<li id="menu-item-10959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10959"><a href="https://www.dailycall.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-10938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10938"><a href="https://www.dailycall.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-35981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35981"><a href="https://www.dailycall.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-35156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35156"><a href="https://www.dailycall.com/category/sports/olympics">Olympics</a></li>
	<li id="menu-item-10963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10963"><a href="https://www.dailycall.com/formscores">Submit Scores</a></li>
	<li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10964"><a href="https://www.dailycall.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-14603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14603"><a href="http://pro32.ap.org/dailycall">Pro32</a></li>
	<li id="menu-item-14605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14605"><a href="http://racing.ap.org/dailycall">Auto Racing</a></li>
	<li id="menu-item-14606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14606"><a href="http://collegebasketball.ap.org/dailycall">College Basketball</a></li>
	<li id="menu-item-14607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14607"><a href="http://collegefootball.ap.org/dailycall">College Football</a></li>
</ul>
</li>
<li id="menu-item-10944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10944"><a href="http://www.legacy.com/obituaries/dailycall">Obituaries</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10940"><a href="https://www.dailycall.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-35982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35982"><a href="https://www.dailycall.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="https://www.dailycall.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10939"><a href="https://www.dailycall.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-35983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35983"><a href="https://www.dailycall.com/category/features">Local Features</a></li>
	<li id="menu-item-35984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35984"><a href="https://www.dailycall.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-13302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13302"><a href="https://www.dailycall.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-10966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10966"><a href="https://www.dailycall.com/contests">Contests</a></li>
	<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10967"><a href="https://www.dailycall.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="https://www.dailycall.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10972"><a href="https://www.dailycall.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-10971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10971"><a href="https://www.dailycall.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="https://www.dailycall.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-10974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10974"><a href="https://www.dailycall.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://www.dailycall.com/calendar">Calendar</a></li>
<li id="menu-item-35985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35985"><a href="https://www.dailycall.com/category/features/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-35986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35986"><a href="https://www.dailycall.com/category/features/entertainment">Latest Entertainment</a></li>
	<li id="menu-item-10980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10980"><a href="https://www.dailycall.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="https://www.dailycall.com/tvgames">Games</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10978"><a href="https://www.dailycall.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-10983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10983"><a href="https://www.dailycall.com/tvsports">TV Sports</a></li>
	<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://www.dailycall.com/tvnews">TV News</a></li>
	<li id="menu-item-10977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10977"><a href="https://www.dailycall.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-10976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10976"><a href="https://www.dailycall.com/tvmovies">Movies</a></li>
	<li id="menu-item-10984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10984"><a href="https://www.dailycall.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-10985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10985"><a href="https://www.dailycall.com/tvvideo">TV Video</a></li>
	<li id="menu-item-10979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10979"><a href="https://www.dailycall.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-10982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10982"><a href="https://www.dailycall.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-10943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943"><a href="http://local.dailycall.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-50576" class="post-50576 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="5:20 am" rel="bookmark"><time class="entry-date date published" datetime="2018-12-14T05:20:19+00:00">December 14, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.dailycall.com/author/bpaschal" title="View all posts by Belinda Paschal" rel="author">Belinda Paschal</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Community calendar</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.dailycall.com/category/uncategorized" rel="tag">Uncategorized</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg" data-toggle="modal" data-target="#myModal" alt="photo">
				</a>
															</div>
																																																							
		
	
	
	
			
																		<div class="panel panel-default" style="border: 1px solid gray; padding: 5px; border-radius: 5px;">
			<div class="panel-body" style="font-family:Roboto;">
				<p>FYI</p><p>Contact Editor Melody Vallieu at mvallieu@aimmediamidwest.com or by phone at (937) 552-2131 to list your free calendar items for nonprofit events</p>			</div>
		</div>
				</div>
		<article>
		<p><strong>Today</strong></p>
<p>&#8226; CONCERT: Good Shepherd Lutheran Church, West Milton, will present their annual &#8220;The Sounds of Christmas&#8221; concert at 7 p.m. This year&#8217;s concert will feature guest musicians, &#8220;Salem&#8221; vocal quartet and Tara Iddings, celllist. Rounding out the evening&#8217;s program are the Good Shepherd Christmas Choir and the Shepherd&#8217;s Bells. This free concert will be performed in the sanctuary of the church at 1209 S. Miami St., West Milton. Call 698-6036 for more information.</p>
<p>&#8226; BINGO: The Miami County YMCA Senior Center will host bingo at 10 a.m. at the Miami County YMCA Senior Center, 307 W. High St., Piqua. A Lunch and Learn will be offered. Call 778-5247 for more information.</p>
<p>&#8226; NATURE GROUP: The Miami County Park District will hold its Family Nature Group program from 10-11 a.m. at Lost Creek Reserve, 2385 E. State Route 41, east of Troy. Join a park district naturalist for this family-oriented program designed for children birth to six years with an accompanying adult (older siblings are welcome). Children enjoy a simple opening activity as everyone arrives. Then, participants take a slow hike to the natural play area where kids and parents can socialize, play and take part in an optional nature activity. Be sure to dress for the weather. Meet at Lost Creek Reserve, barn with shelter/overhang near the parking lot. Register for the program by going to the program calendar at MiamiCountyParks.com, emailing register@miamicountyparks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; NATURE CONNECTIONS: The Miami County Park District will offer the new Home school Nature Connections program from 10:30 a.m. to 12 p.m. at Lost Creek Reserve, 2385 E. State Route 41 east of Troy. Children grades 1-4 (ages 5-9) will join naturalist Raptor Rachel in this exciting adventure all about tree faces. While traversing the trails, participants will learn about the faces on trees that are watching as we hike by. Activities will include understanding winter tree adaptations, creating a tree twig collection and identifying native tree species with twigs and bark alone. Please dress comfortably and for the weather. Parents are welcome to join their students on this adventure. If your child chooses to explore with us independently, the parent must fill out a waiver and must remain on site for the duration of the program. Please feel free to bring snacks and water as needed for your child. Class fee $3 per child for Miami County residents and $6 for out of county residents. Pre-registration required. Register for the program by going to the program calendar at MiamiCountyParks.com, emailing register@miamicountyparks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; SOUP-ER WALK: The Miami County Park District will hold its Soup-er Walk program from 7-9 p.m. at Lost Creek Reserve, 2385 E. State Route 41, east of Troy. Enjoy a guided, nighttime hike through the woods followed by a warm crackling fire and hot cup of homemade soup. Hikers are encouraged to bring a can of soup for donation to a local food pantry. Stay warm &#8212; remember to layer up before you head out. Pre-registration requested. Register for the program by sending an email to register@miamicountyparks.com, going to the program calendar at www.MiamiCountyParks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; PORK CHOPS: Grilled pork chops, baked potato, salad and dessert will be available at the Tipp City American Legion Post 586 at 6 p.m. for $8.</p>
<p>&#8226; HAM AND CHEESE: The Troy Fish &amp; Game will offer ham and cheese subs.</p>
<p><strong>Saturday </strong></p>
<p>&#8226; CHRISTMAS EVENT: The J.R. Clarke Public Library will offer its Santa Christmas event from 10 a.m. to 1 p.m. Children can come anytime between these hours and have an opportunity to talk with Santa and receive a bag of treats, be served cookies and milk by the J.R. Clarke Library staff, have a &#8220;Christmas Story,&#8221; read to them by Cherie, the director and decorate an ornament to place on the Little Library Tree. Also, items on the bargain stocking stuffer table will all be 50 percent off. Parents can take as many pictures as they wish. For more information, call (937) 473-2226.</p>
<p>&#8226; PORK CHOP: The Pleasant Hill VFW Post 6557, 7578 W. Fenner Road, Ludlow Falls, will offer a marinated pork chop dinner (non-marinated pork chops available upon request) with baked potato and vegetable for $9 from 5-7 p.m.</p>
<p>&#8226; PORK SHOPS: The Troy Fish &amp; Game will offer smothered pork chops.</p>
<p>&#8226; DINE OUT: The Tipp City Seniors will dine out at Harrisons in Tipp City at 4:30 p.m. A Euchre party will follow at 6:30 p.m. at the center, 528 N. Hyatt St., Tipp City.</p>
<p>&#8226; GOD&#8217;S TABLE: God&#8217;s Table, a free public meal, will be offer from 11:30 a.m. to 1 p.m. at Westminster Presbyterian Church, 325 W. Ash St., Piqua. The menu will include Christmas ham and all the fixings.</p>
<div>COOKIE WALK: A cookie and candy walk will be from 9 a.m. to noon at the Covington Presbyterian Church, 30 N. Pearl St., Covington.</div>
</p>
<p><strong>Sunday</strong></p>
<p>&#8226; FREE BAND CONCERT: The Tippecanoe Community Band, under the direction of Gail Ahmed, will perform &#8220;Hometown Favorites,&#8221; at 7 p.m. in the sanctuary of Piqua Baptist Church, located at 1402 W. High St. on Piqua&#8217;s west side. Plenty of free parking and easy access is located on the north side of the church. The concert will include a blend of sacred selections and holiday favorites. For more information, call 335-1178.</p>
<p>&#8226; DOG SOCIAL: The Miami County Park District will hold its dog social &#8220;Santa Clause Dogs&#8221; from 1-3 p.m. at Lost Creek Reserve, 2385 E. State Route 41, east of Troy. If your dog is nice and plays well with others, bring them to the park to take part in the &#8220;Santa Clause Dogs&#8221; program. Remember owners are responsible for their dogs &#8212; please clean up after your pet. Meet at the park entrance. Register for the program by going to the program calendar at MiamiCountyParks.com, emailing register@miamicountyparks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; BREAKFAST: Breakfast is served from 8-11 a.m. at the Tipp City American Legion Post 586. A full breakfast, cooked-to-order, for $7 adults, and $3 children 10 and under.</p>
<p>&#8226; BIRTHDAY PARTY: The family of Arlene Sparks is hosting an open house celebration in honor of her 90th birthday from noon to 3 p.m. at the Elizabeth Township Community Center, 5760 Walnut Grove Road, Troy. If you cannot honor her in person, the family asks you send a card to 125 Stonewood Road, Troy, OH 45373. They ask that gifts be omitted.</p>
<p>&#8226; VIEW FROM THE VISTA: Come discover Brukner Nature Center&#8217;s vista birdlife and join members of the BNC Bird Club as you learn to identify our feathered friends. So come on out, enjoy the camaraderie in the third story window on wildlife and all levels of birders welcome. Binoculars ar available for use.</p>
<p><strong>Monday</strong></p>
<p>&#8226; BOARD MEETING: The board meeting for the Miami County Educational Service Center will be held at 5:30 p.m. instead of 5:15 p.m. Also, there will be an Business Advisory Council meeting beginning at 4 p.m. prior to the board meeting.</p>
<p>&#8226; BRIDGE: The Tipp City Seniors will offer Bridge lessons at 10 a.m. at 528 N. Hyatt St., Tipp City.</p>
<p>&#8226; MAHJONG: Mahjong will be offered at 12:30 p.m. at the Tipp City Seniors Center, 528 N. Hyatt St., Tipp City.</p>
<p>&#8226; BLOOD DRIVE: The Covington Eagles will help boost the blood supply during the critical holiday period by hosting a community blood drive from 3-7 p.m. in the multi-purpose room, 715 E. Broadway St. Community Blood Center is celebrating the season by offering a gift of colorful holiday socks to everyone who registers to donate. Schedule an appointment online at www.DonorTime.com or call (800) 388-GIVE.</p>
<p><strong>Tuesday</strong></p>
<p>&#8226; HOLIDAY STORY HOUR: Candice Skinner will be presenting a special holiday story hour for preschoolers on from 11 a.m. to noon. featuring activities and stories to help get youngsters in the holiday spirit. Registration is required b calling 448-2612.</p>
<p>&#8226; EUCHRE TOURNEY: Have fun playing euchre beginning at 10 a.m. at the Miami County YMCA Senior Center, 307 W. High St., Piqua. Call 778-5247 for more information. Exercise will be offered at 9:30 a.m. Blood pressure and blood glucose screenings will be available from 9-10 a.m.</p>
<p>&#8226; CRAFTS AND QUILTING: Tipp City Seniors members and guests will meet for crafts and quilting at 9 a.m. at 528 N. Hyatt St., Tipp City.</p>
<p>&#8226; QUARTER AUCTION: A quarter auction to benefit the Needy Basket Organization of Tipp City will be held at the Tipp City American Legion Post 586. Auction numbers will be available for purchase and food will be offered at reasonable prices from 5:30-8:30 p.m. The auction starts at 7 p.m.</p>
<p>&#8226; BOARD MEETING: The Miami County Park District will hold its next board of commissioners meeting at 9 a.m. at Lost Creek Reserve, 2645 E. State Route 41, east of Troy. A work session will begin at 8 a.m. For more information, contact the Miami County Park District at 335-6273.</p>
<p><strong>Wednesday</strong></p>
<p>&#8226; KIWANIS: The Kiwanis Club of Troy will participate in a Christmas activity to benefit an organization in our community. The meeting will be held at the Troy Country Club at 12 p.m.</p>
<p>&#8226; PIQUA KIWANIS: Kiwanis will have have &#8220;A Christmas Story&#8221; and gift exchange at noon at the Piqua Country Club, 9812 Country Club Road, Piqua. Reservations required by noon on the Monday prior to the meeting. For more information, call Brian Phillips at (937) 778-1586 or visit www.piquakiwanis.org.</p>
<p>&#8226; LINE DANCE: Tipp City Seniors members and guests will hold a line dance at 10 a.m. at 528 N. Hyatt St., Tipp City.</p>
<p>&#8226; HOME SCHOOL NATURE CLUB: Sign-up your 5-11 year-old homeschooled student for a morning or afternoon of discovery from 9:30-11:30 a.m. or 2-4 p.m. on the third Wednesday of the month (September-May). Staff naturalists have developed hands-on educational and awesome lesson plans to explain these concepts using live wildlife and outdoor exploration. The fee for these programs is only $2.50 for BNC members and $5 for non-members. Payment is due at time of registration (cash or check only). Deadline is the Monday prior to each class. Topic for December is &#8220;Nature Games.&#8221;</p>
<p>&#8226; LIVE NATIVITY: The Piqua Ward of The Church of Jesus Christ of Latter-day Saints will sponsor a live nativity from 2-8 p.m. at Fulton Farms, 2393 State Route 202, Troy. The event is free and open to the public. A special musical performance will be presented each evening at 6:30 p.m. Light refreshments will be provided.</p>
<p>&#8226; SLIDERS: Sliders with toppings and chips for $2 will be available at 6 p.m. at the Tipp City American Legion Post 586.</p>
<p><strong>Thursday</strong></p>
<p>&#8226; COFFEE CHAT: A coffee chat with Troy City Schools Superintendent Chris Piper will be offered from 7-8 p.m. at K&#8217;s Hamburgers, Troy. Join Piper, purchasing your own coffee, to get to know the new superintendent.</p>
<p>&#8226; HOLIDAY CONCERT: This year&#8217;s Troy-Hayner Cultural Center&#8217;s holiday concert will prove to be a warm and uplifting refuge from the hustle and bustle of your busy holiday preparations as the Oakwood Brass perform at 7:30 p.m. The concert is free.</p>
<p>&#8226; CARRY-IN: Tipp City Seniors have a carry-in luncheon at noon at 528 N. Hyatt St., Tipp City. Entertainment will be Spittin&#8217; Image.</p>
<p>&#8226; WINTER SOLSTICE EVENT: The theme of this season&#8217;s Brukner Nature Center event is &#8220;Wildlife &amp; Wild Places,&#8221; featuring BNC&#8217;s photo contest exhibit and a presentation by Ohio Division of Wildlife Staff. Come meet photo contest participants and enjoy their amazing photographs that capture the beauty and majesty of wildlife and wild places. Doors will open at 7 p.m. and refreshments will include a variety of scrumptious homemade cookies and candies, enjoyed with a mug of hot chocolate or flavored coffee. At 7:15 p.m., participants will settle into their seats for a lecture presented by ODNR Division of Wildlife biologist, Rob Ligas. Admission for this seasonal celebration is $5 for BNC members and $10 for non-members (cash or check). All participants in BNC&#8217;s photo contest are admitted free of charge. All proceeds from this event and the sale of the photographs will support BNC&#8217;s own wildlife research projects. This exhibit will feature the work of both adult and youth participants and is open to the public during business hours through March 17.</p>
<p>&#8226; BLOOD DRIVE: The Knights of St. John in Piqua will help boost the blood supply during the critical holiday period by hosting a community blood drive from 1:30-5:30 p.m. in the Great Hall, 110 S. Wayne St., Piqua. Community Blood Center is celebrating the season by offering a gift of colorful holiday socks to everyone who registers to donate. Schedule an appointment online at www.DonorTime.com or call (800) 388-GIVE.</p>
<p>&#8226; LIVE NATIVITY: The Piqua Ward of The Church of Jesus Christ of Latter-day Saints will sponsor a live nativity from 2-8 p.m. at Fulton Farms, 2393 State Route 202, Troy. The event is free and open to the public. A special musical performance will be presented each evening at 6:30 p.m. Light refreshments will be provided.</p>
<p>&#8226; WEDDING SOUP: Wedding soup, dinner rolls and salad is being offered at the Tipp City American Legion Post 586. Cost is $5 and serving begins at 6 p.m. Stay to play Euchre at 7 p.m. for $5.</p>
<p><strong>Dec. 21 </strong></p>
<p>&#8226; NIGHT TREE: The Miami County Park District will hold its Night Tree program from 6-8 p.m. at Lost Creek Reserve, 2385 E. State Route 41, east of Troy. Participants will gather in the barn and help to make ornaments. Afterwards, head outside to decorate the tree for the woodland animals. Register for the program by going to the program calendar at MiamiCountyParks.com, emailing register@miamicountyparks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; BINGO: The Miami County YMCA Senior Center will host bingo at 10 a.m. at the Miami County YMCA Senior Center, 307 W. High St., Piqua. A luncheon also will be offered. Call 778-5247 for more information.</p>
<p>&#8226; CONEY DOGS: The Troy Fish &amp; Game will offer coney dogs.</p>
<p>&#8226; BLOOD DRIVE: Voss Honda in Tipp City will help boost the blood supply during the critical holiday period by hosting a community blood drive from 10 a.m. to 1:30 p.m. The Community Blood Center Bloodmobile will be at 155 S. Garber Drive, Tipp City. CBC is celebrating the season by offering a gift of colorful holiday socks to everyone who registers to donate. Schedule an appointment online at www.DonorTime.com or call (800) 388-GIVE.</p>
<p>&#8226; LIVE NATIVITY: The Piqua Ward of The Church of Jesus Christ of Latter-day Saints will sponsor a live nativity from 2-8 p.m. at Fulton Farms, 2393 State Route 202, Troy. The event is free and open to the public. A special musical performance will be presented each evening at 6:30 p.m. Light refreshments will be provided.</p>
<p>&#8226; BAKED SPAGHETTI: Baked spaghetti, garlic bread and salad at the Tipp City American Legion Post 586 will begin at 6 p.m. for $8. Trivia begins at 7 p.m.</p>
<p><strong>Dec. 22 </strong></p>
<p>&#8226; STEAK DINNER: The Pleasant Hill VFW Post 6557, 7578 W. Fenner Road, Ludlow Falls, will offer a T-bone steak, baked potato, salad bar and a roll for $15 from 5-8 p.m.</p>
<p>&#8226; OPEN KITCHEN: The Troy Fish &amp; Game will offer an open kitchen.</p>
<p>&#8226; LIVE NATIVITY: The Piqua Ward of The Church of Jesus Christ of Latter-day Saints will sponsor a live nativity from 2-8 p.m. at Fulton Farms, 2393 State Route 202, Troy. The event is free and open to the public. A special musical performance will be presented each evening at 6:30 p.m. Light refreshments will be provided.</p>
<p><strong>Dec. 23 </strong></p>
<p>&#8226; LIVE NATIVITY: The Piqua Ward of The Church of Jesus Christ of Latter-day Saints will sponsor a live nativity from 2-8 p.m. at Fulton Farms, 2393 State Route 202, Troy. The event is free and open to the public. A final choir performance featuring community members and live nativity will be presented at 6:30 p.m. this night. Light refreshments will be provided.</p>
<p>&#8226; BREAKFAST: Enjoy a full breakfast cooked-to-order at the Tipp City American Legion Post 586. Breakfast is open to the public from 8-11 a.m. and cost $7. Children 10 and under eat for $3.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.dailycall.com/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><factboxMeta></p>
<p>FYI</p>
<p>Contact Editor Melody Vallieu at mvallieu@aimmediamidwest.com or by phone at (937) 552-2131 to list your free calendar items for nonprofit events</p>
<p></factboxMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1922945254 essb_width_flex print-no" id="essb_displayed_bottom_1922945254" data-essb-postid="50576" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-twitter-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-instance="1922945254"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar&#39;,&#39;facebook&#39;,&#39;1922945254&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;counturl=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;twitter&#39;,&#39;1922945254&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1922945254&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1922945254&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1922945254&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1922945254 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1922945254'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1922945254"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1932583836 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1932583836" data-essb-postid="50576" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-twitter-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-instance="1932583836"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar&#39;,&#39;facebook&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;counturl=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;twitter&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;google&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;linkedin&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar&#39;,&#39;digg&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&v=5&#39;,&#39;del&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;stumbleupon&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Community+calendar&u=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Community+calendar&u=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;tumblr&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;vk&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&title=Community%2Bcalendar&description=Today%26%238226%3B+CONCERT%3A+Good+Shepherd+Lutheran+Church%2C+West+Milton%2C+will+present+their+annual+%26%238220%3BThe+Sounds+of+Christmas%26%238221%3B+concert+at+7+p.m.+This+year%26%238217%3Bs+concert+will+feature+guest+musicians%2C+%26%238220%3BSalem%26%238221%3B+vocal+quartet+and+Tara+Iddings%2C+celllist.+Rounding+out+the+evening%26%238217%3Bs+program+are+the+Good+Shepherd+Christmas+Choir+and+the+Shepherd%26%238217%3Bs+Bells.+This+free+concert+will+be+performed+in+the+sanctuary+of+the+church+at+1209+S.+Miami+St.%2C+West+Milton.+Call+698-6036+for+more+information.%26%238226%3B+BINGO%3A+The+Miami+County+YMCA+Senior+Center+will+host+bingo+at+10+a.m.+at+the+Miami+County+YMCA+Senior+Center%2C+307+W.+High+St.%2C+Piqua.+A+Lunch+and+Learn+will+be+offered.+Call+778-5247+for+more+information.%26%238226%3B+NATURE+GROUP%3A+The+Miami+County+Park+District+will+hold+its+Family+Nature+Group+program+from+10-11+a.m.+at+Lost+Creek+Reserve%2C+2385+E.+State+Route+41%2C+east+of+Troy.+Join+a+park+district+naturalist+for+this+family-oriented+program+designed+for+children+birth+to+six+years+with+an+accompanying&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&title=Community%2Bcalendar&description=Today%26%238226%3B+CONCERT%3A+Good+Shepherd+Lutheran+Church%2C+West+Milton%2C+will+present+their+annual+%26%238220%3BThe+Sounds+of+Christmas%26%238221%3B+concert+at+7+p.m.+This+year%26%238217%3Bs+concert+will+feature+guest+musicians%2C+%26%238220%3BSalem%26%238221%3B+vocal+quartet+and+Tara+Iddings%2C+celllist.+Rounding+out+the+evening%26%238217%3Bs+program+are+the+Good+Shepherd+Christmas+Choir+and+the+Shepherd%26%238217%3Bs+Bells.+This+free+concert+will+be+performed+in+the+sanctuary+of+the+church+at+1209+S.+Miami+St.%2C+West+Milton.+Call+698-6036+for+more+information.%26%238226%3B+BINGO%3A+The+Miami+County+YMCA+Senior+Center+will+host+bingo+at+10+a.m.+at+the+Miami+County+YMCA+Senior+Center%2C+307+W.+High+St.%2C+Piqua.+A+Lunch+and+Learn+will+be+offered.+Call+778-5247+for+more+information.%26%238226%3B+NATURE+GROUP%3A+The+Miami+County+Park+District+will+hold+its+Family+Nature+Group+program+from+10-11+a.m.+at+Lost+Creek+Reserve%2C+2385+E.+State+Route+41%2C+east+of+Troy.+Join+a+park+district+naturalist+for+this+family-oriented+program+designed+for+children+birth+to+six+years+with+an+accompanying&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar&#39;,&#39;reddit&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&text=Community+calendar&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&text=Community+calendar&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg&#39;,&#39;weibo&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Community+calendar&url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Community+calendar&url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;pocket&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;xing&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;ok&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;mwp&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.tracking_only('', 'whatsapp', '1932583836', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;meneame&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&n=Community+calendar" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&n=Community+calendar&#39;,&#39;blogger&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar&#39;,&#39;amazon&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;yahoomail&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=https://www.dailycall.com/uncategorized/50576/community-calendar-557&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=https://www.dailycall.com/uncategorized/50576/community-calendar-557&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;aol&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&h=Community+calendar" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&h=Community+calendar&#39;,&#39;newsvine&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar&#39;,&#39;hackernews&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&#39;,&#39;evernote&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;myspace&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&description=&#39;,&#39;mailru&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar&#39;,&#39;viadeo&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.tracking_only('', 'line', '1932583836', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&#39;,&#39;flipboard&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1932583836', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&image=https://www.dailycall.com/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&image=https://www.dailycall.com/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;sms:&body=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;sms&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.tracking_only('', 'viber', '1932583836', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.tracking_only('', 'telegram', '1932583836', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1932583836'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;skype&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/uncategorized/50576/community-calendar-557&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/uncategorized/50576/community-calendar-557&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;kakaotalk&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557%22%3ECommunity+calendar%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557%22%3ECommunity+calendar%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;yammer&#39;,&#39;1932583836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1932583836', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1922945254" onclick="essb.toggle_less_popup('1922945254'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1932583836 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1932583836');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1932583836" onclick="essb.subscribe_popup_close('1932583836');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'piquadailycall';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="Permalink to Community calendar" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-50576 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.dailycall.com/sports/50573/piqua-wrestlers-drop-duals-to-wayne-eaton" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/piqua-oh/45356/weather-forecast/340021" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463765847365" class="aw-widget-current"  data-locationkey="340021" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.dailycall.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a130e90e-9e5e-0004-7d40-30ff67e1aee9&amp;tgtid=09d17202-0515-32f4-a12b-9bbcae3a2636"></script>
					<div id="a130e90e-9e5e-0004-7d40-30ff67e1aee9"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://piquadailycall.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.dailycall.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/PiquaDailyCall" target="blank" title="Daily Call on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Daily Call on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheDailyCall" target="blank" title="Daily Call on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Daily Call on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-773-2721</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">101 E. High Street,</p>
			<p style="font-family:Roboto; color:#fff;">Piqua OH, 45356</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_887746099 print-no" id="essb_displayed_sidebar_887746099" data-essb-postid="50576" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-twitter-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-instance="887746099"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar&#39;,&#39;facebook&#39;,&#39;887746099&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;counturl=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;twitter&#39;,&#39;887746099&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;887746099&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;887746099&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;887746099&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_887746099 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('887746099'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_887746099"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1163706404 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1163706404" data-essb-postid="50576" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-twitter-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-instance="1163706404"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar&#39;,&#39;facebook&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;counturl=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;twitter&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;google&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;linkedin&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar&#39;,&#39;digg&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&v=5&#39;,&#39;del&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;stumbleupon&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Community+calendar&u=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Community+calendar&u=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;tumblr&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;vk&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&title=Community%2Bcalendar&description=Today%26%238226%3B+CONCERT%3A+Good+Shepherd+Lutheran+Church%2C+West+Milton%2C+will+present+their+annual+%26%238220%3BThe+Sounds+of+Christmas%26%238221%3B+concert+at+7+p.m.+This+year%26%238217%3Bs+concert+will+feature+guest+musicians%2C+%26%238220%3BSalem%26%238221%3B+vocal+quartet+and+Tara+Iddings%2C+celllist.+Rounding+out+the+evening%26%238217%3Bs+program+are+the+Good+Shepherd+Christmas+Choir+and+the+Shepherd%26%238217%3Bs+Bells.+This+free+concert+will+be+performed+in+the+sanctuary+of+the+church+at+1209+S.+Miami+St.%2C+West+Milton.+Call+698-6036+for+more+information.%26%238226%3B+BINGO%3A+The+Miami+County+YMCA+Senior+Center+will+host+bingo+at+10+a.m.+at+the+Miami+County+YMCA+Senior+Center%2C+307+W.+High+St.%2C+Piqua.+A+Lunch+and+Learn+will+be+offered.+Call+778-5247+for+more+information.%26%238226%3B+NATURE+GROUP%3A+The+Miami+County+Park+District+will+hold+its+Family+Nature+Group+program+from+10-11+a.m.+at+Lost+Creek+Reserve%2C+2385+E.+State+Route+41%2C+east+of+Troy.+Join+a+park+district+naturalist+for+this+family-oriented+program+designed+for+children+birth+to+six+years+with+an+accompanying&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&title=Community%2Bcalendar&description=Today%26%238226%3B+CONCERT%3A+Good+Shepherd+Lutheran+Church%2C+West+Milton%2C+will+present+their+annual+%26%238220%3BThe+Sounds+of+Christmas%26%238221%3B+concert+at+7+p.m.+This+year%26%238217%3Bs+concert+will+feature+guest+musicians%2C+%26%238220%3BSalem%26%238221%3B+vocal+quartet+and+Tara+Iddings%2C+celllist.+Rounding+out+the+evening%26%238217%3Bs+program+are+the+Good+Shepherd+Christmas+Choir+and+the+Shepherd%26%238217%3Bs+Bells.+This+free+concert+will+be+performed+in+the+sanctuary+of+the+church+at+1209+S.+Miami+St.%2C+West+Milton.+Call+698-6036+for+more+information.%26%238226%3B+BINGO%3A+The+Miami+County+YMCA+Senior+Center+will+host+bingo+at+10+a.m.+at+the+Miami+County+YMCA+Senior+Center%2C+307+W.+High+St.%2C+Piqua.+A+Lunch+and+Learn+will+be+offered.+Call+778-5247+for+more+information.%26%238226%3B+NATURE+GROUP%3A+The+Miami+County+Park+District+will+hold+its+Family+Nature+Group+program+from+10-11+a.m.+at+Lost+Creek+Reserve%2C+2385+E.+State+Route+41%2C+east+of+Troy.+Join+a+park+district+naturalist+for+this+family-oriented+program+designed+for+children+birth+to+six+years+with+an+accompanying&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar&#39;,&#39;reddit&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&text=Community+calendar&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&text=Community+calendar&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg&#39;,&#39;weibo&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Community+calendar&url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Community+calendar&url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;pocket&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;xing&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;ok&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;mwp&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.tracking_only('', 'whatsapp', '1163706404', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;meneame&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&n=Community+calendar" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&n=Community+calendar&#39;,&#39;blogger&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar&#39;,&#39;amazon&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;yahoomail&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=https://www.dailycall.com/uncategorized/50576/community-calendar-557&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=https://www.dailycall.com/uncategorized/50576/community-calendar-557&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;aol&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&h=Community+calendar" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&h=Community+calendar&#39;,&#39;newsvine&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar&#39;,&#39;hackernews&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&#39;,&#39;evernote&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;myspace&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&description=&#39;,&#39;mailru&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;title=Community+calendar&#39;,&#39;viadeo&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.tracking_only('', 'line', '1163706404', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&#39;,&#39;flipboard&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1163706404', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&image=https://www.dailycall.com/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&title=Community+calendar&image=https://www.dailycall.com/wp-content/uploads/sites/30/2018/12/web1_Vallieu-Melody-7.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;sms:&body=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;sms&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.tracking_only('', 'viber', '1163706404', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.tracking_only('', 'telegram', '1163706404', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1163706404'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;skype&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/uncategorized/50576/community-calendar-557&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/uncategorized/50576/community-calendar-557&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;kakaotalk&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557%22%3ECommunity+calendar%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557%22%3ECommunity+calendar%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;yammer&#39;,&#39;1163706404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1163706404', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_887746099" onclick="essb.toggle_less_popup('887746099'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1163706404 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1163706404');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1163706404" onclick="essb.subscribe_popup_close('1163706404');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_718922544 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_718922544" data-essb-postid="50576" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-twitter-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-instance="718922544"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/uncategorized/50576/community-calendar-557&t=Community+calendar&#39;,&#39;facebook&#39;,&#39;718922544&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=https://www.dailycall.com/uncategorized/50576/community-calendar-557&amp;counturl=https://www.dailycall.com/uncategorized/50576/community-calendar-557&#39;,&#39;twitter&#39;,&#39;718922544&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;718922544&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_718922544 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('718922544'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_718922544"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1020701372 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1020701372" data-essb-postid="50576" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-twitter-url="https://www.dailycall.com/uncategorized/50576/community-calendar-557" data-essb-instance="1020701372"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1020701372&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1020701372&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.tracking_only('', 'whatsapp', '1020701372', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557" title="" onclick="essb.window(&#39;sms:&body=Community%20calendar%20https%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F50576%2Fcommunity-calendar-557&#39;,&#39;sms&#39;,&#39;1020701372&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_718922544" onclick="essb.toggle_less_popup('718922544'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.dailycall.com\/wp-content\/uploads\/sites\/30\/2018\/06\/OH-Roosevelt_100x100.png"],"largeImageUrl":["https:\/\/www.dailycall.com\/wp-content\/uploads\/sites\/30\/2018\/06\/OH-Roosevelt_500x500.png"],"peelColorStart":["#ffffff"],"peelColorEnd":["#cecece"],"pagePeelTargetUrl":["https:\/\/www.carstar.com\/locations\/oh\/piqua-15325\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["uncategorized"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["uncategorized"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/PiquaDailyCall/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/TheDailyCall" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @TheDailyCall</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Community calendar.  Here is a link to that story:  <a href="https://www.dailycall.com/uncategorized/50576/community-calendar-557">https://www.dailycall.com/uncategorized/50576/community-calendar-557</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="815447757"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'ef5a6954-3983-4527-87a4-8bc045c58c5c');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>