<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Troy"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@TheDailyCall" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg" />
						<title>Community Calendar - Piqua Daily Call</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today&#8226; CHAMBER CONCERT: A free Drawing Room Chamber Concert with Amanda Roberts and Friends will be at 7:30 p.m. at the Troy-Hayner Cultural Center,"/>
<link rel="canonical" href="https://www.dailycall.com/news/74835/community-calendar-824" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community Calendar - Piqua Daily Call" />
<meta property="og:description" content="Today&#8226; CHAMBER CONCERT: A free Drawing Room Chamber Concert with Amanda Roberts and Friends will be at 7:30 p.m. at the Troy-Hayner Cultural Center," />
<meta property="og:url" content="https://www.dailycall.com/news/74835/community-calendar-824" />
<meta property="og:site_name" content="Piqua Daily Call" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-25T09:39:15-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg" />
<meta property="og:image:width" content="362" />
<meta property="og:image:height" content="453" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Today&#8226; CHAMBER CONCERT: A free Drawing Room Chamber Concert with Amanda Roberts and Friends will be at 7:30 p.m. at the Troy-Hayner Cultural Center," />
<meta name="twitter:title" content="Community Calendar - Piqua Daily Call" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.dailycall.com\/","name":"Piqua Daily Call","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dailycall.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.dailycall.com' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.dailycall.com\/wp-admin\/admin-ajax.php","essb3_nonce":"dbf99a5ccd","essb3_plugin_url":"https:\/\/www.dailycall.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.dailycall.com\/","essb3_postfloat_stay":false,"post_id":74835};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailycall.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailycall.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8a041a4a-e98d-4948-bc75-8b690aa6513f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67813ec5-45a5-4c64-95fb-a167cd7c4d3a";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-2']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=16402863"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-74835 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2016/05/dailycall.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Daily Call Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="https://secure.tecnavia.com/aim_payments/cv_piquadailycall/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://piquadailycall.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://miamivalleyohiohomes.com" title="Daily Call Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.piqua&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-daily-call/id1051079564?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10936"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-10945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10945"><a href="https://www.dailycall.com/about-us">About Us</a></li>
	<li id="menu-item-10946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10946"><a href="https://www.dailycall.com/advertise">Advertise With Us</a></li>
	<li id="menu-item-65442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65442"><a href="https://www.aimmediapagesfor.com/aimmediamidwest">Digital Advertising</a></li>
	<li id="menu-item-10947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10947"><a href="https://www.dailycall.com/contact-us">Contact Us</a></li>
	<li id="menu-item-10951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10951"><a href="https://www.facebook.com/PiquaDailyCall">Daily Call on Facebook</a></li>
	<li id="menu-item-10952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10952"><a href="http://twitter.com/TheDailyCall">Daily Call on Twitter</a></li>
	<li id="menu-item-10948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10948"><a href="https://www.dailycall.com/reader-services">Reader Services</a></li>
	<li id="menu-item-10949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10949"><a href="https://www.dailycall.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-10950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10950"><a href="https://www.dailycall.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10937"><a href="https://www.dailycall.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-35980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35980"><a href="https://www.dailycall.com/category/news">Latest News</a></li>
	<li id="menu-item-10955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10955"><a href="https://www.dailycall.com/archives">Archive</a></li>
	<li id="menu-item-35979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35979"><a href="https://www.dailycall.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-10957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10957"><a href="https://www.dailycall.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-10958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10958"><a href="https://www.dailycall.com/online-community">Online Community</a></li>
	<li id="menu-item-10959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10959"><a href="https://www.dailycall.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-10938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10938"><a href="https://www.dailycall.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-35981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35981"><a href="https://www.dailycall.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-35156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35156"><a href="https://www.dailycall.com/category/sports/olympics">Olympics</a></li>
	<li id="menu-item-10963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10963"><a href="https://www.dailycall.com/formscores">Submit Scores</a></li>
	<li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10964"><a href="https://www.dailycall.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-14603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14603"><a href="http://pro32.ap.org/dailycall">Pro32</a></li>
	<li id="menu-item-14605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14605"><a href="http://racing.ap.org/dailycall">Auto Racing</a></li>
	<li id="menu-item-14606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14606"><a href="http://collegebasketball.ap.org/dailycall">College Basketball</a></li>
	<li id="menu-item-14607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14607"><a href="http://collegefootball.ap.org/dailycall">College Football</a></li>
</ul>
</li>
<li id="menu-item-10944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10944"><a href="http://www.legacy.com/obituaries/dailycall">Obituaries</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10940"><a href="https://www.dailycall.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-35982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35982"><a href="https://www.dailycall.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="https://www.dailycall.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10939"><a href="https://www.dailycall.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-35986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35986"><a href="https://www.dailycall.com/category/features/entertainment">Local Entertainment</a></li>
	<li id="menu-item-35983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35983"><a href="https://www.dailycall.com/category/features">Local Features</a></li>
	<li id="menu-item-35984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35984"><a href="https://www.dailycall.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-13302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13302"><a href="https://www.dailycall.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-57260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57260"><a href="https://www.dailycall.com/contest">Contest</a></li>
	<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10967"><a href="https://www.dailycall.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="https://www.dailycall.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10972"><a href="https://www.dailycall.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-10971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10971"><a href="https://www.dailycall.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="https://www.dailycall.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-10974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10974"><a href="https://www.dailycall.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://www.dailycall.com/calendar">Calendar</a></li>
<li id="menu-item-62906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62906"><a href="https://miamivalleycoupons.com">Coupons</a></li>
<li id="menu-item-10943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943"><a href="http://local.dailycall.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-74835" class="post-74835 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.dailycall.com/news/74835/community-calendar-824" title="9:39 am" rel="bookmark"><time class="entry-date date published" datetime="2020-02-25T09:39:15+00:00">February 25, 2020</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.dailycall.com/author/mvallieu" title="View all posts by MELODY VALLIEU" rel="author">MELODY VALLIEU</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Community Calendar</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.dailycall.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg" data-toggle="modal" data-target="#myModal" alt="photo">
				</a>
															</div>
																																																							
		
	
	
	
			
																		<div class="panel panel-default" style="border: 1px solid gray; padding: 5px; border-radius: 5px;">
			<div class="panel-body" style="font-family:Roboto;">
				<p>FYI</p><p>Contact Editor Melody Vallieu at mvallieu@aimmediamidwest.com or by phone at (937) 552-2131 to list your free calendar items for nonprofit events</p>			</div>
		</div>
				</div>
		<article>
		<p><strong>Today</strong></p>
<p>&#8226; CHAMBER CONCERT: A free Drawing Room Chamber Concert with Amanda Roberts and Friends will be at 7:30 p.m. at the Troy-Hayner Cultural Center, Troy. Breth blends sounds from folk, alternative, pop, and soul. Free.</p>
<p>&#8226; ADULT COLORING: Join staff for adult coloring at the Troy-Miami County Public Library. Bring your friends or make new ones while coloring life&#8217;s anxiety away. All supplies are provided. Call 339-0502, Ext.117, for more information. No registration required.</p>
<p>&#8226; STORY TIME: Join staff for winter story time session at 11 a.m. at the Oakes-Beitman Memorial Library in Pleasant Hill. Your child will enjoy stories, rhymes, music, movement, and more as they build early literacy skills and develop a love of reading. For children ages birth to 5 years old. No registration required. Call the library at 676-2731 for more information.</p>
<p>&#8226; STORY TIME: J.R. Clarke Library will have retired teacher Laurie Deubner as its StoryTime teacher and Sherry Angle will assist her. Every Tuesday morning there are two classes at 9 and 10 a.m.</p>
<p>&#8226; CRAFTS: The Tipp City Seniors offer crafts at 9 a.m.; hoop fitness at 11 a.m.; Lunch and Learn with a program about the Flood of 1913 by the Troy Historical Society; and Young at Art at 1 p.m.</p>
<p>&#8226; EUCHRE: Euchre begins at 10 a.m., and will be a tournament with prizes, at the Miami County YMCA Senior Center. Blood pressure screenings will be offered from 9-10 a.m.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 11 a.m. to 3 p.m. at the Tipp City Public Library. No appointment necessary &#8212; first come, first served. Must bring all 2019 tax information.</p>
<p>&#8226; PARENT SESSION: Parents of elementary/junior high age can come to the J. R. Clarke Public Library for a session on books, materials, DVD&#8217;s, etc. that the library has available to help your child in school. Sessions will be offered at 12:30 or 6:30 p.m. Come look and ask questions. The meeting will take place in the J.R. Clarke Alcove on the upper floor. Light refreshments will be served.</p>
<p>&#8226; GRAND OPENING: Innovation Station will have a grand opening from 5-7 p.m. at the Bradford Public Library. Make plans to come tour the newly renovated space, see the equipment available for use, and get to know the policies and procedures for using this creative space. The Innovation Station is a Maker Space, full of equipment and tools to foster creativity, tinkering and thinking in adults and children.</p>
<p>&#8226; PANCAKE DINNER: Join others at St. Paul&#8217;s Church, 500 N. Downing St., Piqua, as the youth of the church sponsor a &#8220;Fat Tuesday&#8221; Pancake Dinner from 5-7 p.m. Meals are $6 per person or $10 for two; children 3 and under eat free. The church is handicapped accessible.</p>
<p><strong>Wednesday</strong></p>
<p>&#8226; MEET THE CANDIDATE: Meet the Candidate night, sponsored by Leadership Troy Alumni, is scheduled for at 7:30 p.m. at the Troy Junior High School gymnasium. While this is an informational forum and not a debate, written questions from the audience will be accepted. The program will begin promptly at 7:30 p.m. and will last 90 minutes. The public is invited and encouraged to attend. Doors to the Troy Junior High, 556 North Adams St., Troy, open at 7 p.m. The event is to be aired live on WPTW FM 98.1 and on WTJN 107.1 FM. It will also be videotaped for playback Troy Community Television On Demand.</p>
<p>&#8226; KEEP MOVING: The J.R. Clarke Public Library, Covington, will offer the Keep Moving exercise class, instructed by Vicki Hand beginning at 9:30 a.m. in the Community Room. The fee is $1 per person.</p>
<p>&#8226; DINE TO DONATE: Join Brukner Nature Center staff and volunteers from 5-9 p.m. at Buffalo Wild Wings, 2313 W. Main St., Troy, for this month&#8217;s dine to donate. Buffalo Wild Wings will donate a percentage of the sales to Brukner Nature Center when a flier is presented, shown on your phone or if you simply mention Brukner Nature Center when ordering. Fliers are available at the Interpretive Building or online at www.bruknernaturecenter.com. Money raised will be used to help support the wildlife ambassadors at Brukner Nature Center.</p>
<p>&#8226; LINE DANCE: The Tipp City Seniors will offer games at 9:30 a.m.; strength class and line dancing at 10 a.m; and be a meal site at 11 a.m.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 11 a.m. to 3 p.m. at the Troy Senior Citizens Center. or 9 a.m. to noon at the Miami Valley Centre Mall, Piqua. No appointment necessary &#8212; first come, first served. Must bring all 2019 tax information.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 3:30-7:30 p.m. at the Tipp City Public Library. Appointment required by calling (937) 667-3826. Help also will be offered at the Troy-Miami County Public Library from 4:30-6:30 p..m. by appointment by calling (937) 703-3887. Must bring all 2019 tax information.</p>
<p>&#8226; SANDWICH: Loose meat sandwiches will be available at the Tipp City American Legion Post 586. Servings cost $4 and include chips and a pickle. The post opens at 3 p.m.</p>
<p><strong>Thursday</strong></p>
<p>&#8226; CRAFTERS DELIGHT: The J.R. Clarke Public Library, Covington, will offer a Crafter&#8217;s Delight program from 6:30-8 p.m. If you enjoy a specific craft, such as knitting, embroidery, crochet, quilting, quilling, stamping, scrap booking or anything you else you may attend and work on your projects. For questions, call 473-2226.</p>
<p>&#8226; TRAVEL TALK: Travel Talk: Vietnam will be offered from 6:30-8 p.m. in the Louis Room of the Piqua Public Library. Join travel enthusiast Rebecca as she shares her most recent international trip to Thailand.</p>
<p>&#8226; SOUPER SOUPS: The Miami County Park District will hold its Souper Soups program from 6-7:30 p.m. at Lost Creek Reserve, 2385 E. State Route 41, east of Troy. Join park district health and wellness specialist to learn how to make delicious, healthy and gluten-free soups that can be enjoyed now or frozen for later. Class minimum 3 and maximum 6. Preregistration required. Register for the program by going to the program calendar at MiamiCountyParks.com, e-mailing register@miamicountyparks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; BOARD MEETING: The Tipp City Seniors have a board meeting followed by a lunch and program with the Alzheimer&#8217;s Association on &#8220;Warning Signs.&#8221;</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 10 a.m. to 2 p.m. at the Milton-Union Public Library. Appointment required by calling (937) 698-5515. Must bring all 2019 tax information.</p>
<p>&#8226; TENDERLOINS: The Lockington Volunteer Fire Association will offer a Texas tenderloin, fries, and applesauce meal for $8. Meals are dine-in or carry-out. Serving begins at 5 p.m. and will continue until around 7 p.m. For more information, contact Chief Jon Adams at 606-0919.</p>
<p>&#8226; TACO SALAD: Taco salad is one of the favorites offered at the Tipp City American Legion Post 586. Serving starts at 6 p.m. and the cost is $5. Stay and test your skills at Euchre. 7 p.m. for $5.</p>
<p>&#8226; BLOOD DRIVE: The Knights of St. John will help sustain the winter blood supply with a community blood drive from 11:30 a.m. to 5:30 p.m. in the Great Hall, 110 S. Wayne St., Piqua. The blood drive includes platelets, plasma, and now double red blood cell donations. Everyone who registers to donate will receive the &#8220;Donor Strong&#8221; long-sleeve T-shirt. Make an appointment online at www.DonorTime.com or call (937) 461-3220.</p>
<p>&#8226; BOOK CLUB: Rush&#8217;s Rowdy Readers book club will meet from 5-6 p.m. at the Bradford Public Library. This lively group of young adults welcomes anyone to join them, especially if you are struggling with your reading skills. No sign ups are required. The Rowdy Readers meet every Thursday in the community room.</p>
<p>&#8226; CARD: Senior citizens will meet to play cards from 1-3 p.m. at the Bradford Public Library.</p>
<p>&#8226; ESSENTIAL OILS: Hannah Pennington will be holding an essential oils make and take workshop at 6:30 p.m. Participants will make a dry shampoo and make-up removal wipes using essential oils. The cost of the workshop is $12 per person and registration by Monday, Febr. 24 is required. Call ((37) 448-2612 to sign up.</p>
<p>&#8226; MEETING: The Miami County Park District will hold their next board of commissioners meeting at 9 a.m. at the Lost Creek Reserve located at 2645 E. State Route 41, east of Troy. A work session will begin at 8 a.m. For more information, contact the park district at 335-6273.</p>
<p><strong>Friday</strong></p>
<p>&#8226; COMMUNITY CONCERT: A Community Concert with Cory Breth will be offered at 7:30 p.m. at the Troy-Hayner Cultural Center.</p>
<p>&#8226; SEAFOOD DINNER: The Pleasant Hill VFW Post 6557, 7578 W. Fenner Road, Ludlow Falls, will offer a three-piece fried fish dinner, 21-piece fried shrimp, or a fish/shrimp combo with french fries and coleslaw for $8 from 6-7:30 p.m. Frog legs will be $12.</p>
<p>&#8226; KEEP MOVING: The J.R. Clarke Public Library, Covington, will offer the Keep Moving exercise class, instructed by Vicki Hand beginning at 9:30 a.m. in the Community Room. The fee is $1 per person.</p>
<p>&#8226; SOUPER-WALK: The Miami County Park District will hold its Souper-Walk program at 7 p.m. at Stillwater Prairie Reserve, 9750 State Route 185, Covington. Enjoy a guided, nighttime hike through the woods followed by a warm crackling fire and hot cup of homemade soup. Hikers are encouraged to bring a can of soup for donation to a local food pantry. Stay warm &#8212; remember to layer up before you head out. Pre-registration requested. Register for the program by sending an email to register@miamicountyparks.com, going to the program calendar at www.MiamiCountyParks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; BILLIARDS: The Tipp City Seniors will have billiards at 9:30 a.m. and be a meal site at 11 a.m.</p>
<p>&#8226; BINGO: Bingo begins at 10 a.m. at the Miami County YMCA Senior Center, followed by a Taste of Elegance program at 1 p.m. and birthday celebration.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 10:30 a.m. to 3:30 p.m. at the Troy-Miami County Public Library. No appointment necessary &#8212; first come, first served. Must bring all 2019 tax information.</p>
<p>&#8226; PIZZA: The Troy Fish &amp; Game will offer pizza beginning at 6 p.m.</p>
<p>&#8226; PORK CHOP: Enjoy a stuffed pork chop meal at the Tipp City American Legion Post 586. Servings cost $8 and begins at 6 p.m.</p>
<p>&#8226; FISH FRY: St. Mary Church, 503 W. North St., inside Piqua Catholic School, Piqua, will hold a Lenten fish fry from 5-7 p.m. Dinner consists of all the fish you can eat along with french fries or macaroni and cheese, coleslaw or applesauce, roll, and coffee. Baked fish will also be available. Desserts and soft drinks are sold a-la-carte. Prices are $9 for adults, $7 for seniors (55 and over); $6 for children 12 and under. Carry-outs available for $8. The school is handicapped accessible.</p>
<p><strong>Saturday</strong></p>
<p>&#8226; SPAGHETTI: The Troy Fish &amp; Game will offer spaghetti and meatballs beginning at 6 p.m.</p>
<p><strong>Sunday</strong></p>
<p>&#8226; BREAKFAST: A full breakfast is offered at the Tipp City American Legion Post 586. Breakfast is $7 for adults and $3 for children 10 and under. We are serving, and open to the public from 8-11 a.m.</p>
<p><strong>Monday</strong></p>
<p>&#8226; MAH JONG: The Tipp City Seniors will offer beginner Mah Jong at 10 a.m.; will be a meal site at 11 a.m.; and Mah Jong will be at 1 p.m.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 11 a.m. to 3 p.m. at the Troy Senior Citizens Center. or 9 a.m. to noon at the Miami Valley Centre Mall, Piqua. No appointment necessary &#8212; first come, first served. Must bring all 2019 tax information.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 9 a.m. to 2:30 p.m. at the St. Paris Library. Appointment required by calling (937) 663-4349. Must bring all 2019 tax information.</p>
<p>&#8226; BUDDY READING: The Milton-Union Public Library is offering Buddy Reading at 6:30 p.m. through the end of the school year. An adult or high school student will be available to help your student practice reading. Children must be registered by the Friday before the Monday program. Contact the library at 698-5515 or visit www.mupubliclibrary.org for more information.</p>
<p>&#8226; PUZZLE: The Milton-Union Public Library is hosting a friendly jigsaw puzzle competition open to all ages at 6:30pm. Please register at the library for a single or doubles team to compete in two timed competitions, with the winner receiving a gift card for a local coffee shop. Contact the library at 698-5515 or visit www.mupubliclibrary.org for more information.</p>
<p>&#8226; CRAFTY LISTENERS: Participants of this audio club works on individual craft projects while listening to music or on audiobook. Join participants at 1 p.m. at the Milton-Union Public Library. All are welcome and no registration is required. Feel free to bring lunch or snacks. Contact the library at 698-5515 or visit www.mupubliclibrary.org for more information.</p>
<p>&#8226; BLOOD DRIVE: Put some spring in your step when you donate at the Fletcher United Methodist Church community blood drive from 3-7 p.m. at 205 S. Walnut St., Fletcher. Everyone who registers to donate will get a pair of &#8220;Spring Into Giving&#8221; green argyle socks. Make an appointment online at www.DonorTime.com or call (937) 461-3220.</p>
<p><strong>March 3 </strong></p>
<p>&#8226; CRAFTS: The Tipp City Seniors will have crafts at 9 a.m.; hoop fitness at 11 a.m.; ladies Euchre at 1 p.m.; and Young at Art at 1 p.m.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 9 a.m. to 2:30 p.m. at the St. Paris Library. Appointment required by calling (937) 663-4349. Must bring all 2019 tax information.</p>
<p>&#8226; BURGERS: Burgers and fries will be offered at the Tipp City American Legion Post 586. Serving begins at 6 p.m. for $5.</p>
<p>&#8226; HOMEWORK HELP: Teens ages 12 and up are invited to hang out, finish homework, visit with friends or relax from 3-4 p.m. at the Milton-Union Public Library. Contact the library at 698-5515 or visit www.mupubliclibrary.org for more information.</p>
<p>&#8226; TINY TOTS: Tiny Tots will be held rom 11:00-11:30 a.m. at the Milton-Union Public Library. Babies and toddlers enjoy songs, reading stories, playing, and learning together with their caregiver. No registration is required. Contact the library at 698-5515 or visit www.mupubliclibrary.org for more information.</p>
<p><strong>March 4 </strong></p>
<p>&#8226; STRENGTH CLASS: The Tipp City Seniors will offer strength class at 10 a.m.; line dance at 10 a.m. and will be a meal site at 11 a.m.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 11 a.m. to 3 p.m. at the Troy Senior Citizens Center. or 9 a.m. to noon at the Miami Valley Centre Mall, Piqua. No appointment necessary &#8212; first come, first served. Must bring all 2019 tax information.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from v at the Tipp City Public Library. Appointment required by calling (937) 667-3826. Help also will be offered at the Troy-Miami County Public Library from 4:30-6:30 p..m. by appointment by calling (937) 703-3887. Must bring all 2019 tax information.</p>
<p>&#8226; MEATLOAF: Meatloaf sandwiches with chips and a pickle will be available at 4 p.m. at the Tipp City American Legion Post 586. The cost is $4.</p>
<p>&#8226; MY BOOK AND ME: The Milton-Union Public Library invites children in grades K-6 to create their own book on Thursdays in March from 6:30-8 p.m. Working with a different theme each week, children will be encouraged to write and illustrate using various artistic methods. After four programs, each book will be spiral bound for your child to take home. Contact the library at 698-5515 or visit www.mupubliclibrary.org for more information.</p>
<p>&#8226; STORY HOUR: Children ages 4-5 and their caregivers enjoy stories, crafts, and a puppet show at 10:30 a.m. or 1:30 p.m. at the Milton-Union Public Library. No registration is required. Contact the library at 698-5515 or visit www.mupubliclibrary.org for more information.</p>
<p>&#8226; COFFEE WITH VETERANS: Glenn A. Costie, president of the American Veterans Heritage Center, located at the historic Dayton VA Medical Center, will speak at the monthly coffee and doughnuts event at 9 a.m. at the Miami Valley Veterans Museum. Costie will present a program about the mission of the American Veterans Heritage Center and the work they are doing to erect a statue of Lincoln of the grounds of the Dayton VA Medical Center. An elevator is available for use. For more information on the museum, visit miamivalleyveteransmuseum.com, visit 107 W. Main St, Troy, or call (937) 332-8852.</p>
<p>&#8226; SEMINAR: Kettering Health Network will host a seminar on cancer prevention from 6-7 p.m. at Hobart Arena, 255 Adams St., Troy. Doors open at 5:30 p.m. with light refreshments. At 6 p.m., Joseph Lavelle, DO, James Sabiers, MD, and Jonathan Moayyad, MD, medical oncologists with Kettering Cancer Care at Troy, will discuss lifestyle changes you can make to help reduce your risk of cancer. The event is free but seating is limited. To register, go to visit ketteringhealth.org/healthcalendar or call (937) 558-3988.</p>
<p><strong>March 5 </strong></p>
<p>&#8226; CARRY-IN: The Tipp City Seniors have a carry-in luncheon followed by a jigsaw puzzle competition from 1-3 p.m.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 10 a.m. to 2 p.m. at the Milton-Union Public Library. Appointment required by calling (937) 698-5515. Must bring all 2019 tax information.</p>
<p>&#8226; SUBS: Meatball subs will be offered at the Tipp City American Legion Post 586. Subs will be served with chips and will cost $5. Serving begins at 6 p.m. Euchre begins at 7 p.m. for $5.</p>
<p>&#8226; BUDDY READING: The Milton-Union Public Library is offering Buddy Reading at 6:30 p.m. through the end of the school year. An adult or high school student will be available to help your student practice reading. Children must be registered by the Friday before the Monday program. Contact the library at 698-5515 or visit www.mupubliclibrary.org for more information.</p>
<p>&#8226; COOKBOOK CLUB: Join the Cookbook Club at 6 p.m. at the Milton-Union Public Library to share dishes from &#8220;The Prairie Homestead Cookbook,&#8221; by Jill Winger. Pick up a copy at the library. Registration is required. Contact the library at 698-5515 or visit www.mupubliclibrary,org for more information.</p>
<p>&#8226; FRIENDS MEETING: The New Friends of the Milton-Union Public Library will hold their monthly meeting at 6:30 p.m. Contact the library at 698-5515 or visit www.mupubliclibrary.org for more information.</p>
<p><strong>March 6 </strong></p>
<p>&#8226; FILM SERIES: The Troy-Hayner Cultural Center will offer a free showing of &#8220;Harvey,&#8221; (1950) at 7:30 p.m. on March 6. The Hayner center is located at 301 W. Main Street, Troy.</p>
<p>&#8226; BILLIARDS: The Tipp City Seniors will offer billiards at 9:30 a.m. and be a meal site at 11 a.m.</p>
<p>&#8226; TAX-AIDE: Tax-Aide will be offered from 10:30 a.m. to 3:30 p.m. at the Troy-Miami County Public Library. No appointment necessary &#8212; first come, first served. Must bring all 2019 tax information.</p>
<p>&#8226; FISH FRY: St. Teresa Church, 6925 U.S. Route 36, Covington, will offer a fish fry from 4:30-7 p.m. Dinners will include fish, green beans, applesauce and a roll. The cost is $7 and coffee is included. Desserts and drinks are extra.</p>
<p>&#8226; TEEN TIME: Teens 12 and up are invited to enjoy pizza and hang out with friends from 3-4 p.m. at the Milton-Union Public Library. No registration is required. Contact the library at 698-5515 or visit www.mupubliclibrary.org for more information.</p>
<p>&#8226; FISH FRY: St. Mary Church, 503 W. North St., inside Piqua Catholic School, Piqua, will hold a Lenten fish fry from 5-7 p.m. Dinner consists of all the fish you can eat along with french fries or macaroni and cheese, coleslaw or applesauce, roll, and coffee. Baked fish will also be available. Desserts and soft drinks are sold a-la-carte. Prices are $9 for adults, $7 for seniors (55 and over); $6 for children 12 and under. Carry-outs available for $8. The school is handicapped accessible.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.dailycall.com/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><factboxMeta></p>
<p>FYI</p>
<p>Contact Editor Melody Vallieu at mvallieu@aimmediamidwest.com or by phone at (937) 552-2131 to list your free calendar items for nonprofit events</p>
<p></factboxMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_83692376 essb_width_flex print-no" id="essb_displayed_bottom_83692376" data-essb-postid="74835" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-twitter-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-instance="83692376"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar&#39;,&#39;facebook&#39;,&#39;83692376&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+Calendar&amp;url=https://www.dailycall.com/news/74835/community-calendar-824&amp;counturl=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;twitter&#39;,&#39;83692376&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;83692376&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;83692376&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;83692376&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_83692376 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('83692376'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_83692376"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1230808153 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1230808153" data-essb-postid="74835" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-twitter-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-instance="1230808153"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar&#39;,&#39;facebook&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+Calendar&amp;url=https://www.dailycall.com/news/74835/community-calendar-824&amp;counturl=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;twitter&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;google&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+Calendar&amp;url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+Calendar&amp;url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;linkedin&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar&#39;,&#39;digg&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Community+Calendar&url=https://www.dailycall.com/news/74835/community-calendar-824&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Community+Calendar&url=https://www.dailycall.com/news/74835/community-calendar-824&v=5&#39;,&#39;del&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;stumbleupon&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Community+Calendar&u=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Community+Calendar&u=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;tumblr&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;vk&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&title=Community%2BCalendar&description=Today%26%238226%3B+CHAMBER+CONCERT%3A+A+free+Drawing+Room+Chamber+Concert+with+Amanda+Roberts+and+Friends+will+be+at+7%3A30+p.m.+at+the+Troy-Hayner+Cultural+Center%2C+Troy.+Breth+blends+sounds+from+folk%2C+alternative%2C+pop%2C+and+soul.+Free.%26%238226%3B+ADULT+COLORING%3A+Join+staff+for+adult+coloring+at+the+Troy-Miami+County+Public+Library.+Bring+your+friends+or+make+new+ones+while+coloring+life%26%238217%3Bs+anxiety+away.+All+supplies+are+provided.+Call+339-0502%2C+Ext.117%2C+for+more+information.+No+registration+required.%26%238226%3B+STORY+TIME%3A+Join+staff+for+winter+story+time+session+at+11+a.m.+at+the+Oakes-Beitman+Memorial+Library+in+Pleasant+Hill.+Your+child+will+enjoy+stories%2C+rhymes%2C+music%2C+movement%2C+and+more+as+they+build+early+literacy+skills+and+develop+a+love+of+reading.+For+children+ages+birth+to+5+years+old.+No+registration+required.+Call+the+library+at+676-2731+for+more+information.%26%238226%3B+STORY+TIME%3A+J.R.+Clarke+Library+will+have+retired+teacher+Laurie+Deubner+as+its+StoryTime+teacher+and+Sherry+Angle+will+assist+her.+Every+Tuesda&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&title=Community%2BCalendar&description=Today%26%238226%3B+CHAMBER+CONCERT%3A+A+free+Drawing+Room+Chamber+Concert+with+Amanda+Roberts+and+Friends+will+be+at+7%3A30+p.m.+at+the+Troy-Hayner+Cultural+Center%2C+Troy.+Breth+blends+sounds+from+folk%2C+alternative%2C+pop%2C+and+soul.+Free.%26%238226%3B+ADULT+COLORING%3A+Join+staff+for+adult+coloring+at+the+Troy-Miami+County+Public+Library.+Bring+your+friends+or+make+new+ones+while+coloring+life%26%238217%3Bs+anxiety+away.+All+supplies+are+provided.+Call+339-0502%2C+Ext.117%2C+for+more+information.+No+registration+required.%26%238226%3B+STORY+TIME%3A+Join+staff+for+winter+story+time+session+at+11+a.m.+at+the+Oakes-Beitman+Memorial+Library+in+Pleasant+Hill.+Your+child+will+enjoy+stories%2C+rhymes%2C+music%2C+movement%2C+and+more+as+they+build+early+literacy+skills+and+develop+a+love+of+reading.+For+children+ages+birth+to+5+years+old.+No+registration+required.+Call+the+library+at+676-2731+for+more+information.%26%238226%3B+STORY+TIME%3A+J.R.+Clarke+Library+will+have+retired+teacher+Laurie+Deubner+as+its+StoryTime+teacher+and+Sherry+Angle+will+assist+her.+Every+Tuesda&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar&#39;,&#39;reddit&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.dailycall.com/news/74835/community-calendar-824&text=Community+Calendar&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.dailycall.com/news/74835/community-calendar-824&text=Community+Calendar&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg&#39;,&#39;weibo&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Community+Calendar&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Community+Calendar&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;pocket&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;xing&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;ok&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;mwp&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.tracking_only('', 'whatsapp', '1230808153', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;meneame&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/news/74835/community-calendar-824&n=Community+Calendar" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/news/74835/community-calendar-824&n=Community+Calendar&#39;,&#39;blogger&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar&#39;,&#39;amazon&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;yahoomail&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+Calendar&body=https://www.dailycall.com/news/74835/community-calendar-824&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+Calendar&body=https://www.dailycall.com/news/74835/community-calendar-824&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+Calendar&body=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+Calendar&body=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;aol&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/news/74835/community-calendar-824&h=Community+Calendar" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/news/74835/community-calendar-824&h=Community+Calendar&#39;,&#39;newsvine&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar&#39;,&#39;hackernews&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&#39;,&#39;evernote&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;myspace&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&description=&#39;,&#39;mailru&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar&#39;,&#39;viadeo&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.tracking_only('', 'line', '1230808153', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&#39;,&#39;flipboard&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1230808153', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&image=https://www.dailycall.com/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&image=https://www.dailycall.com/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;sms:&body=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;sms&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.tracking_only('', 'viber', '1230808153', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.tracking_only('', 'telegram', '1230808153', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1230808153'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;skype&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/news/74835/community-calendar-824&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/news/74835/community-calendar-824&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;kakaotalk&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Community Calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824%22%3ECommunity+Calendar%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Community Calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824%22%3ECommunity+Calendar%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20Calendar https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20Calendar https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;yammer&#39;,&#39;1230808153&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1230808153', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_83692376" onclick="essb.toggle_less_popup('83692376'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1230808153 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1230808153');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1230808153" onclick="essb.subscribe_popup_close('1230808153');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.dailycall.com/news/74835/community-calendar-824" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'piquadailycall';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.dailycall.com/news/74835/community-calendar-824" title="Permalink to Community Calendar" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-74835 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.dailycall.com/news/74832/no-serious-injuries-in-head-on-crash" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/piqua-oh/45356/weather-forecast/340021" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463765847365" class="aw-widget-current"  data-locationkey="340021" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.dailycall.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a130e90e-9e5e-0004-7d40-30ff67e1aee9&amp;tgtid=09d17202-0515-32f4-a12b-9bbcae3a2636"></script>
					<div id="a130e90e-9e5e-0004-7d40-30ff67e1aee9"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://piquadailycall.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.dailycall.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2020 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/PiquaDailyCall" target="blank" title="Daily Call on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Daily Call on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheDailyCall" target="blank" title="Daily Call on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Daily Call on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-773-2721</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">1001 N CR25a,</p>
			<p style="font-family:Roboto; color:#fff;">Troy OH, 45373</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1753916442 print-no" id="essb_displayed_sidebar_1753916442" data-essb-postid="74835" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-twitter-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-instance="1753916442"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar&#39;,&#39;facebook&#39;,&#39;1753916442&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+Calendar&amp;url=https://www.dailycall.com/news/74835/community-calendar-824&amp;counturl=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;twitter&#39;,&#39;1753916442&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1753916442&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1753916442&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1753916442&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1753916442 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1753916442'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1753916442"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_2082690301 essb_width_columns_3 print-no" id="essb_displayed_more_popup_2082690301" data-essb-postid="74835" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-twitter-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-instance="2082690301"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar&#39;,&#39;facebook&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+Calendar&amp;url=https://www.dailycall.com/news/74835/community-calendar-824&amp;counturl=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;twitter&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;google&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+Calendar&amp;url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+Calendar&amp;url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;linkedin&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar&#39;,&#39;digg&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Community+Calendar&url=https://www.dailycall.com/news/74835/community-calendar-824&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Community+Calendar&url=https://www.dailycall.com/news/74835/community-calendar-824&v=5&#39;,&#39;del&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;stumbleupon&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Community+Calendar&u=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Community+Calendar&u=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;tumblr&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;vk&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&title=Community%2BCalendar&description=Today%26%238226%3B+CHAMBER+CONCERT%3A+A+free+Drawing+Room+Chamber+Concert+with+Amanda+Roberts+and+Friends+will+be+at+7%3A30+p.m.+at+the+Troy-Hayner+Cultural+Center%2C+Troy.+Breth+blends+sounds+from+folk%2C+alternative%2C+pop%2C+and+soul.+Free.%26%238226%3B+ADULT+COLORING%3A+Join+staff+for+adult+coloring+at+the+Troy-Miami+County+Public+Library.+Bring+your+friends+or+make+new+ones+while+coloring+life%26%238217%3Bs+anxiety+away.+All+supplies+are+provided.+Call+339-0502%2C+Ext.117%2C+for+more+information.+No+registration+required.%26%238226%3B+STORY+TIME%3A+Join+staff+for+winter+story+time+session+at+11+a.m.+at+the+Oakes-Beitman+Memorial+Library+in+Pleasant+Hill.+Your+child+will+enjoy+stories%2C+rhymes%2C+music%2C+movement%2C+and+more+as+they+build+early+literacy+skills+and+develop+a+love+of+reading.+For+children+ages+birth+to+5+years+old.+No+registration+required.+Call+the+library+at+676-2731+for+more+information.%26%238226%3B+STORY+TIME%3A+J.R.+Clarke+Library+will+have+retired+teacher+Laurie+Deubner+as+its+StoryTime+teacher+and+Sherry+Angle+will+assist+her.+Every+Tuesda&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&title=Community%2BCalendar&description=Today%26%238226%3B+CHAMBER+CONCERT%3A+A+free+Drawing+Room+Chamber+Concert+with+Amanda+Roberts+and+Friends+will+be+at+7%3A30+p.m.+at+the+Troy-Hayner+Cultural+Center%2C+Troy.+Breth+blends+sounds+from+folk%2C+alternative%2C+pop%2C+and+soul.+Free.%26%238226%3B+ADULT+COLORING%3A+Join+staff+for+adult+coloring+at+the+Troy-Miami+County+Public+Library.+Bring+your+friends+or+make+new+ones+while+coloring+life%26%238217%3Bs+anxiety+away.+All+supplies+are+provided.+Call+339-0502%2C+Ext.117%2C+for+more+information.+No+registration+required.%26%238226%3B+STORY+TIME%3A+Join+staff+for+winter+story+time+session+at+11+a.m.+at+the+Oakes-Beitman+Memorial+Library+in+Pleasant+Hill.+Your+child+will+enjoy+stories%2C+rhymes%2C+music%2C+movement%2C+and+more+as+they+build+early+literacy+skills+and+develop+a+love+of+reading.+For+children+ages+birth+to+5+years+old.+No+registration+required.+Call+the+library+at+676-2731+for+more+information.%26%238226%3B+STORY+TIME%3A+J.R.+Clarke+Library+will+have+retired+teacher+Laurie+Deubner+as+its+StoryTime+teacher+and+Sherry+Angle+will+assist+her.+Every+Tuesda&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar&#39;,&#39;reddit&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.dailycall.com/news/74835/community-calendar-824&text=Community+Calendar&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.dailycall.com/news/74835/community-calendar-824&text=Community+Calendar&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg&#39;,&#39;weibo&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Community+Calendar&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Community+Calendar&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;pocket&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;xing&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;ok&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;mwp&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.tracking_only('', 'whatsapp', '2082690301', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;meneame&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/news/74835/community-calendar-824&n=Community+Calendar" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/news/74835/community-calendar-824&n=Community+Calendar&#39;,&#39;blogger&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar&#39;,&#39;amazon&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;yahoomail&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+Calendar&body=https://www.dailycall.com/news/74835/community-calendar-824&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+Calendar&body=https://www.dailycall.com/news/74835/community-calendar-824&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+Calendar&body=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+Calendar&body=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;aol&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/news/74835/community-calendar-824&h=Community+Calendar" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/news/74835/community-calendar-824&h=Community+Calendar&#39;,&#39;newsvine&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar&#39;,&#39;hackernews&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&#39;,&#39;evernote&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;myspace&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&description=&#39;,&#39;mailru&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.dailycall.com/news/74835/community-calendar-824&amp;title=Community+Calendar&#39;,&#39;viadeo&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.tracking_only('', 'line', '2082690301', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&#39;,&#39;flipboard&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '2082690301', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&image=https://www.dailycall.com/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.dailycall.com/news/74835/community-calendar-824&title=Community+Calendar&image=https://www.dailycall.com/wp-content/uploads/sites/30/2020/02/web1_Mel_New-16.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;sms:&body=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;sms&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.tracking_only('', 'viber', '2082690301', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.tracking_only('', 'telegram', '2082690301', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('2082690301'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;skype&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/news/74835/community-calendar-824&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/news/74835/community-calendar-824&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;kakaotalk&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Community Calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824%22%3ECommunity+Calendar%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Community Calendar&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824%22%3ECommunity+Calendar%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20Calendar https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20Calendar https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;yammer&#39;,&#39;2082690301&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '2082690301', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1753916442" onclick="essb.toggle_less_popup('1753916442'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-2082690301 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('2082690301');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-2082690301" onclick="essb.subscribe_popup_close('2082690301');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1589284589 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1589284589" data-essb-postid="74835" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-twitter-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-instance="1589284589"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/74835/community-calendar-824&t=Community+Calendar&#39;,&#39;facebook&#39;,&#39;1589284589&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+Calendar&amp;url=https://www.dailycall.com/news/74835/community-calendar-824&amp;counturl=https://www.dailycall.com/news/74835/community-calendar-824&#39;,&#39;twitter&#39;,&#39;1589284589&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1589284589&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1589284589 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1589284589'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1589284589"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1508422293 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1508422293" data-essb-postid="74835" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-twitter-url="https://www.dailycall.com/news/74835/community-calendar-824" data-essb-instance="1508422293"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1508422293&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1508422293&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.tracking_only('', 'whatsapp', '1508422293', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824" title="" onclick="essb.window(&#39;sms:&body=Community%20Calendar%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F74835%2Fcommunity-calendar-824&#39;,&#39;sms&#39;,&#39;1508422293&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1589284589" onclick="essb.toggle_less_popup('1589284589'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.dailycall.com\/wp-content\/uploads\/sites\/30\/2019\/12\/OH-Roosevelt_100x100.png"],"largeImageUrl":["https:\/\/www.dailycall.com\/wp-content\/uploads\/sites\/30\/2019\/12\/OH-Roosevelt_500x500.png"],"peelColorStart":["#757575"],"peelColorEnd":["#000000"],"pagePeelTargetUrl":["http:\/\/dailycall.com\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/PiquaDailyCall/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/TheDailyCall" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @TheDailyCall</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Community Calendar.  Here is a link to that story:  <a href="https://www.dailycall.com/news/74835/community-calendar-824">https://www.dailycall.com/news/74835/community-calendar-824</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="815447757"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'ef5a6954-3983-4527-87a4-8bc045c58c5c');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>