<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Piqua"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@TheDailyCall" />
								<meta name="twitter:image" content="https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg" />
						<title>Statues dedicated to aviation pioneers - Piqua Daily Call</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="TROY &#8212; It was a hero&#8217;s welcome on Tuesday at Troy&#8217;s Pioneers of Aviation Statue Pavilion dedication ceremony as the community celebrated"/>
<link rel="canonical" href="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Statues dedicated to aviation pioneers - Piqua Daily Call" />
<meta property="og:description" content="TROY &#8212; It was a hero&#8217;s welcome on Tuesday at Troy&#8217;s Pioneers of Aviation Statue Pavilion dedication ceremony as the community celebrated" />
<meta property="og:url" content="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" />
<meta property="og:site_name" content="Piqua Daily Call" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-07-24T16:33:13-04:00" />
<meta property="og:image" content="https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg" />
<meta property="og:image:secure_url" content="https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg" />
<meta property="og:image:width" content="463" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TROY &#8212; It was a hero&#8217;s welcome on Tuesday at Troy&#8217;s Pioneers of Aviation Statue Pavilion dedication ceremony as the community celebrated" />
<meta name="twitter:title" content="Statues dedicated to aviation pioneers - Piqua Daily Call" />
<meta name="twitter:image" content="https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.dailycall.com\/","name":"Piqua Daily Call","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dailycall.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.dailycall.com' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://www.dailycall.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.dailycall.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.dailycall.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.dailycall.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://www.dailycall.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://www.dailycall.com/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://www.dailycall.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://www.dailycall.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://www.dailycall.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://www.dailycall.com/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.dailycall.com\/wp-admin\/admin-ajax.php","essb3_nonce":"1fdf017887","essb3_plugin_url":"https:\/\/www.dailycall.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.dailycall.com\/","essb3_postfloat_stay":false,"post_id":43519};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailycall.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailycall.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8a041a4a-e98d-4948-bc75-8b690aa6513f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.dailycall.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.67813ec5-45a5-4c64-95fb-a167cd7c4d3a";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.dailycall.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://www.dailycall.com/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dailycall.com/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dailycall.com/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dailycall.com/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-270x270.png" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-2']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Melanie Yingst - myingst@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=16402863"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-43519 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://www.dailycall.com/wp-content/uploads/sites/30/2016/05/dailycall.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Daily Call Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="https://secure.tecnavia.com/civitas_payments/cv_piquadailycall/index.php" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://piquadailycall.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://miamivalleyohiohomes.com" title="Daily Call Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.piqua&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-daily-call/id1051079564?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10936"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-10945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10945"><a href="https://www.dailycall.com/about-us">About Us</a></li>
	<li id="menu-item-10946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10946"><a href="https://www.dailycall.com/advertise">Advertise With Us</a></li>
	<li id="menu-item-10947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10947"><a href="https://www.dailycall.com/contact-us">Contact Us</a></li>
	<li id="menu-item-10951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10951"><a href="https://www.facebook.com/PiquaDailyCall">Daily Call on Facebook</a></li>
	<li id="menu-item-10952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10952"><a href="http://twitter.com/TheDailyCall">Daily Call on Twitter</a></li>
	<li id="menu-item-10948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10948"><a href="https://www.dailycall.com/reader-services">Reader Services</a></li>
	<li id="menu-item-10949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10949"><a href="https://www.dailycall.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-10950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10950"><a href="https://www.dailycall.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10937"><a href="https://www.dailycall.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-35980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35980"><a href="https://www.dailycall.com/category/news">Latest News</a></li>
	<li id="menu-item-10955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10955"><a href="https://www.dailycall.com/archives">Archive</a></li>
	<li id="menu-item-35979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35979"><a href="https://www.dailycall.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-10957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10957"><a href="https://www.dailycall.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-10958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10958"><a href="https://www.dailycall.com/online-community">Online Community</a></li>
	<li id="menu-item-10959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10959"><a href="https://www.dailycall.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-10938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10938"><a href="https://www.dailycall.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-35981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35981"><a href="https://www.dailycall.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-35156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35156"><a href="https://www.dailycall.com/category/sports/olympics">Olympics</a></li>
	<li id="menu-item-10963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10963"><a href="https://www.dailycall.com/formscores">Submit Scores</a></li>
	<li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10964"><a href="https://www.dailycall.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-14603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14603"><a href="http://pro32.ap.org/dailycall">Pro32</a></li>
	<li id="menu-item-14605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14605"><a href="http://racing.ap.org/dailycall">Auto Racing</a></li>
	<li id="menu-item-14606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14606"><a href="http://collegebasketball.ap.org/dailycall">College Basketball</a></li>
	<li id="menu-item-14607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14607"><a href="http://collegefootball.ap.org/dailycall">College Football</a></li>
</ul>
</li>
<li id="menu-item-10944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10944"><a href="http://www.legacy.com/obituaries/dailycall">Obituaries</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10940"><a href="https://www.dailycall.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-35982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35982"><a href="https://www.dailycall.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="https://www.dailycall.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10939"><a href="https://www.dailycall.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-35983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35983"><a href="https://www.dailycall.com/category/features">Local Features</a></li>
	<li id="menu-item-35984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35984"><a href="https://www.dailycall.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-13302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13302"><a href="https://www.dailycall.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-10966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10966"><a href="https://www.dailycall.com/contests">Contests</a></li>
	<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10967"><a href="https://www.dailycall.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="https://www.dailycall.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10972"><a href="https://www.dailycall.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-10971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10971"><a href="https://www.dailycall.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="https://www.dailycall.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-10974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10974"><a href="https://www.dailycall.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://www.dailycall.com/calendar">Calendar</a></li>
<li id="menu-item-35985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35985"><a href="https://www.dailycall.com/category/features/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-35986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35986"><a href="https://www.dailycall.com/category/features/entertainment">Latest Entertainment</a></li>
	<li id="menu-item-10980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10980"><a href="https://www.dailycall.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="https://www.dailycall.com/tvgames">Games</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10978"><a href="https://www.dailycall.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-10983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10983"><a href="https://www.dailycall.com/tvsports">TV Sports</a></li>
	<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="https://www.dailycall.com/tvnews">TV News</a></li>
	<li id="menu-item-10977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10977"><a href="https://www.dailycall.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-10976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10976"><a href="https://www.dailycall.com/tvmovies">Movies</a></li>
	<li id="menu-item-10984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10984"><a href="https://www.dailycall.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-10985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10985"><a href="https://www.dailycall.com/tvvideo">TV Video</a></li>
	<li id="menu-item-10979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10979"><a href="https://www.dailycall.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-10982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10982"><a href="https://www.dailycall.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-10943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943"><a href="http://local.dailycall.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 
    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-43519" class="post-43519 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="4:33 pm" rel="bookmark"><time class="entry-date date published" datetime="2018-07-24T16:33:13+00:00">July 24, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.dailycall.com/author/englewoodindependent-2" title="View all posts by Piqua Daily Call" rel="author">Piqua Daily Call</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Statues dedicated to aviation pioneers</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.dailycall.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Pavilion celebrates past, present community members</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Melanie Yingst - myingst@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg" data-toggle="modal" data-target="#myModal" alt="Mike Ullery | AIM Media Midwest Troy native and retired NASA astronaut Nancy Currie-Gregg, left, chats with Tom Hartzell at the dedication ceremony for the Troy Aviation Pioneers Park on Tuesday morning. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Mike Ullery | AIM Media Midwest Troy native and retired NASA astronaut Nancy Currie-Gregg, left, chats with Tom Hartzell at the dedication ceremony for the Troy Aviation Pioneers Park on Tuesday morning. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
									<div class="panel panel-default">
				<div class="panel-heading">
					<b style="font-family: Roboto;">Video:</b>
				</div>
				<div class="panel-body">
											<iframe width="300" height="250" src="https://www.youtube.com/embed/BE3y07ktt34" frameborder="0" allowfullscreen></iframe>
													<p style="font-style:italic">Source: Melanie Yingst</p>				
																			 																									</div>
			</div>
														</div>
		<article>
		<p>TROY &#8212; It was a hero&#8217;s welcome on Tuesday at Troy&#8217;s Pioneers of Aviation Statue Pavilion dedication ceremony as the community celebrated two past and one present member of Troy&#8217;s rich aviation history.</p>
<p>The sculpture garden, located at 134 N. Market St., Troy, includes statues of National Aviation Hall of Fame inductees, including the late Clayton Brukner and Robert Hartzell and NASA astronaut Nancy Currie-Gregg Ph.D.</p>
<p>The sculptures were designed by artist Mike Major of Urbana.</p>
<p>Local attorney and Acorn Society member Bill McGraw said the site is dedicated &#8220;for people who lived lives of consequence.&#8221;</p>
<p>&#8220;They were significant in their areas of endeavor. We dedicate these statues to the citizens of Troy, the Dayton area, the state of Ohio, our country and our acknowledgment to Neil Armstrong &#8216;To all Mankind,&#8217;&#8221; McGraw said. &#8220;We not only honor the achievements of these Troy Trojans, but we also dedicate this pavilion to the inspiration of future generations, for achieving and persevering in their chosen endeavors.&#8221;</p>
<p>McGraw introduced 1976 graduate of Troy High School, former NASA astronaut Nancy Currie-Gregg Ph.D who attended the ceremony, along with her husband Tim and granddaughter Coco.</p>
<p>&#8220;I&#8217;ve been so incredibly blessed in my career to have this incredible support by not only the Troy community, but the Ohio State community, but also my family and friends,&#8221; Currie-Gregg shared, thanking her family. &#8220;Throughout my entire life, they&#8217;ve supported me, supported my goals. My mom and dad &#8212; for those of you who knew him &#8212; my dad would have been front and center telling everyone who I was before you ever had a chance to sit down. My dad was my biggest fan &#8230; my dad was also the inspiration for my aviation career.&#8221;</p>
<p>Currie-Gregg&#8217;s placement in the sculpture garden looks towards Troy High School, but as she spoke, she also noted it looks on towards her parents&#8217; and brother&#8217;s final resting place in Riverside Cemetery as well.</p>
<p>&#8220;It&#8217;s very fitting that I&#8217;m looking at Troy High School and it&#8217;s especially fitting that Mr. Jim Bisner is here,&#8221; she said.</p>
<p>Currie-Gregg shared how Bisner attended her first space shuttle mission launch, which Bisner and two other Troy High School teachers attended with her family and friends.</p>
<p>She also reflected upon how she grew up in an era &#8220;when little girls didn&#8217;t grow up to become astronauts, or army aviators or military aviators.&#8221;</p>
<p>&#8220;My dad, my teachers, no one ever looked at me and said, &#8216;You can&#8217;t do that.&#8217; So I grew up with this dream of becoming a military aviator. My dad used to take me to airfields on the weekend and watch airplanes land. When I was in high school all the rules started to change. They started to accept women into the military as aviators,&#8221; she shared, noting a historic moment for her was when the U.S. Army dropped the height requirement and she was the first woman to be accepted under the new requirements. &#8220;I was exceptionally blessed to realize my dream.&#8221;</p>
<p>She served in the U.S. Army for 22 years and joined NASA in 1987 as an astronaut. She flew four space missions from 1993-2002, twice on Endeavor, Discovery and Columbia space shuttle missions. She completed 262 hours in space and orbited the Earth 165 times, flying 3.9 million miles in space. She recently retired from NASA and is now a professor of industrial engineering at Texas A&amp;M.</p>
<p>Currie-Gregg shared advice she gives to children to pursue their passion and dreams.</p>
<p>&#8220;Pursue something you are passionate about. If you&#8217;re passionate about it, you are going to give it your all, you&#8217;ll give 100 percent into it. And if on that journey, for whatever reason, life changes and you never exceed that ultimate goal, you&#8217;ll still have a successful and enjoyable career,&#8221; she said.</p>
<p>Brukner&#8217;s statue looks over Judd Boak&#8217;s flying field, now Troy Memorial Stadium, which was once the site of the final assembly and testing of Clayton Brukner&#8217;s legendary WACO aircraft.</p>
<p>Brukner&#8217;s statue will watch over that same field where plant No. 4 was located before the plant was moved to Peters Road in 1931.</p>
<p>Gretchen Hawk, executor director of the WACO Historical Society, dedicated Brukner&#8217;s statue on his behalf.</p>
<p>&#8220;We can only assume Clayton would have been very pleased with not only the statue, but what is happening out at WACO as well,&#8221; Hawk said. &#8220;He left us a wonderful legacy to build upon.&#8221;</p>
<p>&#8220;Sunny,&#8221; a vintage WACO aircraft, conducted a fly-over as part of the day&#8217;s ceremony.</p>
<p>Approximately six generations of the Hartzell family attended the statue dedication ceremony, which celebrate&#8217;s Robert N. Hartzell&#8217;s contributions to aviation history in the propeller industry.</p>
<p>Hartzell&#8217;s great-grandson Robert Kaebnick, COO of Hartzell, dedicated the late Robert Hartzell&#8217;s statue on behalf of the family.</p>
<p>Kaebnick recited his grandfather&#8217;s speech given on Robert N. Hartzell&#8217;s behalf at his National Aviation Hall of Fame induction in 2015. It recounted how Hartzell took his neighbor, Orville Wright&#8217;s advice, to design propellers using his access to his own father&#8217;s hardwoods business in the dawn of aviation.</p>
<p>Bruns Construction provided the site work for the project. McGraw shared how the Acorn Society had worked on fundraising for the statue park since 2014.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg"></p>
<div class="neCaption">Mike Ullery | AIM Media Midwest Troy native and retired NASA astronaut Nancy Currie-Gregg, left, chats with Tom Hartzell at the dedication ceremony for the Troy Aviation Pioneers Park on Tuesday morning. </div>
</div>
<div class="metaInfo"><photo0>https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg</photo0><caption0>Mike Ullery | AIM Media Midwest Troy native and retired NASA astronaut Nancy Currie-Gregg, left, chats with Tom Hartzell at the dedication ceremony for the Troy Aviation Pioneers Park on Tuesday morning. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Pavilion celebrates past, present community members</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Melanie Yingst</p>
<p>myingst@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><videoMeta></p>
<table class="mceItemTable" style="border:none;width:98%;">
<tbody>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">VideoID:</td>
<td id="videoid" style="width:50em;font-size:90%;">BE3y07ktt34</td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">VideoType:</td>
<td id="videotype" style="font-size:90%;">YOUTUBE</td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">URL:</td>
<td id="url" style="font-size:90%;"> https://www.youtube.com/watch?v=BE3y07ktt34</td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">Video Embed String:</td>
<td id="videoembedstring" style="font-size:90%;">&lt;iframe width=&#8221;794&#8221; height=&#8221;687&#8221; src=&#8221;https://www.youtube.com/embed/BE3y07ktt34&#8221; frameborder=&#8221;0&#8221; allow=&#8221;autoplay; encrypted-media&#8221; allowfullscreen&gt;&lt;/iframe&gt;</td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;"> </td>
<td id="videocaption" style="font-size:90%;"> </td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">Video Credit:</td>
<td id="videocredit" style="font-size:90%;">Melanie Yingst</td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">Video Position:</td>
<td id="videoposition" style="font-size:90%;"> </td>
</tr>
</tbody>
</table>
<p style="margin-top:10px;font-size:70%;color:#555;">(use the &#8220;for files&#8230;&#8221; link above to associate attached files with this source)</p>
<p></videoMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_267824789 essb_width_flex print-no" id="essb_displayed_bottom_267824789" data-essb-postid="43519" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-twitter-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-instance="267824789"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers&#39;,&#39;facebook&#39;,&#39;267824789&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Statues+dedicated+to+aviation+pioneers&amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;counturl=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;twitter&#39;,&#39;267824789&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;267824789&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;267824789&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;267824789&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_267824789 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('267824789'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_267824789"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1823243042 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1823243042" data-essb-postid="43519" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-twitter-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-instance="1823243042"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers&#39;,&#39;facebook&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Statues+dedicated+to+aviation+pioneers&amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;counturl=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;twitter&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;google&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Statues+dedicated+to+aviation+pioneers&amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Statues+dedicated+to+aviation+pioneers&amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;linkedin&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers&#39;,&#39;digg&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Statues+dedicated+to+aviation+pioneers&url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Statues+dedicated+to+aviation+pioneers&url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&v=5&#39;,&#39;del&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;stumbleupon&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Statues+dedicated+to+aviation+pioneers&u=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Statues+dedicated+to+aviation+pioneers&u=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;tumblr&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;vk&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&title=Statues%2Bdedicated%2Bto%2Baviation%2Bpioneers&description=TROY+%26%238212%3B+It+was+a+hero%26%238217%3Bs+welcome+on+Tuesday+at+Troy%26%238217%3Bs+Pioneers+of+Aviation+Statue+Pavilion+dedication+ceremony+as+the+community+celebrated+two+past+and+one+present+member+of+Troy%26%238217%3Bs+rich+aviation+history.The+sculpture+garden%2C+located+at+134+N.+Market+St.%2C+Troy%2C+includes+statues+of+National+Aviation+Hall+of+Fame+inductees%2C+including+the+late+Clayton+Brukner+and+Robert+Hartzell+and+NASA+astronaut+Nancy+Currie-Gregg+Ph.D.The+sculptures+were+designed+by+artist+Mike+Major+of+Urbana.Local+attorney+and+Acorn+Society+member+Bill+McGraw+said+the+site+is+dedicated+%26%238220%3Bfor+people+who+lived+lives+of+consequence.%26%238221%3B%26%238220%3BThey+were+significant+in+their+areas+of+endeavor.+We+dedicate+these+statues+to+the+citizens+of+Troy%2C+the+Dayton+area%2C+the+state+of+Ohio%2C+our+country+and+our+acknowledgment+to+Neil+Armstrong+%26%238216%3BTo+all+Mankind%2C%26%238217%3B%26%238221%3B+McGraw+said.+%26%238220%3BWe+not+only+honor+the+achievements+of+these+Troy+Trojans%2C+but+we+also+dedicate+this+pavilion+to+the+inspiration+of+future+generation&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&title=Statues%2Bdedicated%2Bto%2Baviation%2Bpioneers&description=TROY+%26%238212%3B+It+was+a+hero%26%238217%3Bs+welcome+on+Tuesday+at+Troy%26%238217%3Bs+Pioneers+of+Aviation+Statue+Pavilion+dedication+ceremony+as+the+community+celebrated+two+past+and+one+present+member+of+Troy%26%238217%3Bs+rich+aviation+history.The+sculpture+garden%2C+located+at+134+N.+Market+St.%2C+Troy%2C+includes+statues+of+National+Aviation+Hall+of+Fame+inductees%2C+including+the+late+Clayton+Brukner+and+Robert+Hartzell+and+NASA+astronaut+Nancy+Currie-Gregg+Ph.D.The+sculptures+were+designed+by+artist+Mike+Major+of+Urbana.Local+attorney+and+Acorn+Society+member+Bill+McGraw+said+the+site+is+dedicated+%26%238220%3Bfor+people+who+lived+lives+of+consequence.%26%238221%3B%26%238220%3BThey+were+significant+in+their+areas+of+endeavor.+We+dedicate+these+statues+to+the+citizens+of+Troy%2C+the+Dayton+area%2C+the+state+of+Ohio%2C+our+country+and+our+acknowledgment+to+Neil+Armstrong+%26%238216%3BTo+all+Mankind%2C%26%238217%3B%26%238221%3B+McGraw+said.+%26%238220%3BWe+not+only+honor+the+achievements+of+these+Troy+Trojans%2C+but+we+also+dedicate+this+pavilion+to+the+inspiration+of+future+generation&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers&#39;,&#39;reddit&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&text=Statues+dedicated+to+aviation+pioneers&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&text=Statues+dedicated+to+aviation+pioneers&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg&#39;,&#39;weibo&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Statues+dedicated+to+aviation+pioneers&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Statues+dedicated+to+aviation+pioneers&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;pocket&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;xing&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;ok&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;mwp&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.tracking_only('', 'whatsapp', '1823243042', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;meneame&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&n=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&n=Statues+dedicated+to+aviation+pioneers&#39;,&#39;blogger&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers&#39;,&#39;amazon&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;yahoomail&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Statues+dedicated+to+aviation+pioneers&body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Statues+dedicated+to+aviation+pioneers&body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Statues+dedicated+to+aviation+pioneers&body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Statues+dedicated+to+aviation+pioneers&body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;aol&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&h=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&h=Statues+dedicated+to+aviation+pioneers&#39;,&#39;newsvine&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers&#39;,&#39;hackernews&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&#39;,&#39;evernote&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;myspace&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&description=&#39;,&#39;mailru&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers&#39;,&#39;viadeo&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.tracking_only('', 'line', '1823243042', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&#39;,&#39;flipboard&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1823243042', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&image=https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&image=https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;sms:&body=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;sms&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.tracking_only('', 'viber', '1823243042', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.tracking_only('', 'telegram', '1823243042', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1823243042'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;skype&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;kakaotalk&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Statues dedicated to aviation pioneers&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers%22%3EStatues+dedicated+to+aviation+pioneers%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Statues dedicated to aviation pioneers&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers%22%3EStatues+dedicated+to+aviation+pioneers%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Statues%20dedicated%20to%20aviation%20pioneers https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Statues%20dedicated%20to%20aviation%20pioneers https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;yammer&#39;,&#39;1823243042&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1823243042', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_267824789" onclick="essb.toggle_less_popup('267824789'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1823243042 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1823243042');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1823243042" onclick="essb.subscribe_popup_close('1823243042');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'piquadailycall';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="Permalink to Statues dedicated to aviation pioneers" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-43519 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.dailycall.com/special-sections/43516/2018-tour-de-donut" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/piqua-oh/45356/weather-forecast/340021" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463765847365" class="aw-widget-current"  data-locationkey="340021" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://dailycall.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a130e90e-9e5e-0004-7d40-30ff67e1aee9&amp;tgtid=09d17202-0515-32f4-a12b-9bbcae3a2636"></script>
					<div id="a130e90e-9e5e-0004-7d40-30ff67e1aee9"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
<aside>
<a href="/games"><img src="https://s3.us-east-2.amazonaws.com/aim-oh-classifieds/try-games-sidebar.jpg"/></a>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://piquadailycall.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.dailycall.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/PiquaDailyCall" target="blank" title="Daily Call on Facebook"><img src="/images/fb.png" alt="Daily Call on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheDailyCall" target="blank" title="Daily Call on Twitter"><img src="/images/tw.png" alt="Daily Call on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-773-2721</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/images/footeraddresswhite.png" alt="Address">101 E. High Street,</p>
			<p style="font-family:Roboto; color:#fff;">Piqua OH, 45356</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_4673527 print-no" id="essb_displayed_sidebar_4673527" data-essb-postid="43519" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-twitter-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-instance="4673527"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers&#39;,&#39;facebook&#39;,&#39;4673527&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Statues+dedicated+to+aviation+pioneers&amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;counturl=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;twitter&#39;,&#39;4673527&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;4673527&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;4673527&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;4673527&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_4673527 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('4673527'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_4673527"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_639375384 essb_width_columns_3 print-no" id="essb_displayed_more_popup_639375384" data-essb-postid="43519" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-twitter-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-instance="639375384"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers&#39;,&#39;facebook&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Statues+dedicated+to+aviation+pioneers&amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;counturl=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;twitter&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;google&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Statues+dedicated+to+aviation+pioneers&amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Statues+dedicated+to+aviation+pioneers&amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;linkedin&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers&#39;,&#39;digg&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Statues+dedicated+to+aviation+pioneers&url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Statues+dedicated+to+aviation+pioneers&url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&v=5&#39;,&#39;del&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;stumbleupon&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Statues+dedicated+to+aviation+pioneers&u=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Statues+dedicated+to+aviation+pioneers&u=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;tumblr&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;vk&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&title=Statues%2Bdedicated%2Bto%2Baviation%2Bpioneers&description=TROY+%26%238212%3B+It+was+a+hero%26%238217%3Bs+welcome+on+Tuesday+at+Troy%26%238217%3Bs+Pioneers+of+Aviation+Statue+Pavilion+dedication+ceremony+as+the+community+celebrated+two+past+and+one+present+member+of+Troy%26%238217%3Bs+rich+aviation+history.The+sculpture+garden%2C+located+at+134+N.+Market+St.%2C+Troy%2C+includes+statues+of+National+Aviation+Hall+of+Fame+inductees%2C+including+the+late+Clayton+Brukner+and+Robert+Hartzell+and+NASA+astronaut+Nancy+Currie-Gregg+Ph.D.The+sculptures+were+designed+by+artist+Mike+Major+of+Urbana.Local+attorney+and+Acorn+Society+member+Bill+McGraw+said+the+site+is+dedicated+%26%238220%3Bfor+people+who+lived+lives+of+consequence.%26%238221%3B%26%238220%3BThey+were+significant+in+their+areas+of+endeavor.+We+dedicate+these+statues+to+the+citizens+of+Troy%2C+the+Dayton+area%2C+the+state+of+Ohio%2C+our+country+and+our+acknowledgment+to+Neil+Armstrong+%26%238216%3BTo+all+Mankind%2C%26%238217%3B%26%238221%3B+McGraw+said.+%26%238220%3BWe+not+only+honor+the+achievements+of+these+Troy+Trojans%2C+but+we+also+dedicate+this+pavilion+to+the+inspiration+of+future+generation&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&title=Statues%2Bdedicated%2Bto%2Baviation%2Bpioneers&description=TROY+%26%238212%3B+It+was+a+hero%26%238217%3Bs+welcome+on+Tuesday+at+Troy%26%238217%3Bs+Pioneers+of+Aviation+Statue+Pavilion+dedication+ceremony+as+the+community+celebrated+two+past+and+one+present+member+of+Troy%26%238217%3Bs+rich+aviation+history.The+sculpture+garden%2C+located+at+134+N.+Market+St.%2C+Troy%2C+includes+statues+of+National+Aviation+Hall+of+Fame+inductees%2C+including+the+late+Clayton+Brukner+and+Robert+Hartzell+and+NASA+astronaut+Nancy+Currie-Gregg+Ph.D.The+sculptures+were+designed+by+artist+Mike+Major+of+Urbana.Local+attorney+and+Acorn+Society+member+Bill+McGraw+said+the+site+is+dedicated+%26%238220%3Bfor+people+who+lived+lives+of+consequence.%26%238221%3B%26%238220%3BThey+were+significant+in+their+areas+of+endeavor.+We+dedicate+these+statues+to+the+citizens+of+Troy%2C+the+Dayton+area%2C+the+state+of+Ohio%2C+our+country+and+our+acknowledgment+to+Neil+Armstrong+%26%238216%3BTo+all+Mankind%2C%26%238217%3B%26%238221%3B+McGraw+said.+%26%238220%3BWe+not+only+honor+the+achievements+of+these+Troy+Trojans%2C+but+we+also+dedicate+this+pavilion+to+the+inspiration+of+future+generation&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers&#39;,&#39;reddit&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&text=Statues+dedicated+to+aviation+pioneers&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&text=Statues+dedicated+to+aviation+pioneers&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&pic=https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg&#39;,&#39;weibo&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Statues+dedicated+to+aviation+pioneers&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Statues+dedicated+to+aviation+pioneers&url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;pocket&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;xing&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;ok&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;mwp&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.tracking_only('', 'whatsapp', '639375384', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;meneame&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&n=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&n=Statues+dedicated+to+aviation+pioneers&#39;,&#39;blogger&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers&#39;,&#39;amazon&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;yahoomail&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Statues+dedicated+to+aviation+pioneers&body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Statues+dedicated+to+aviation+pioneers&body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Statues+dedicated+to+aviation+pioneers&body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Statues+dedicated+to+aviation+pioneers&body=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;aol&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&h=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&h=Statues+dedicated+to+aviation+pioneers&#39;,&#39;newsvine&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers&#39;,&#39;hackernews&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&#39;,&#39;evernote&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;myspace&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&description=&#39;,&#39;mailru&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;title=Statues+dedicated+to+aviation+pioneers&#39;,&#39;viadeo&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.tracking_only('', 'line', '639375384', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&#39;,&#39;flipboard&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '639375384', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&image=https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&title=Statues+dedicated+to+aviation+pioneers&image=https://www.dailycall.com/wp-content/uploads/sites/30/2018/07/web1_aviationpark.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;sms:&body=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;sms&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.tracking_only('', 'viber', '639375384', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.tracking_only('', 'telegram', '639375384', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('639375384'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;skype&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;kakaotalk&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Statues dedicated to aviation pioneers&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers%22%3EStatues+dedicated+to+aviation+pioneers%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Statues dedicated to aviation pioneers&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers%22%3EStatues+dedicated+to+aviation+pioneers%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Statues%20dedicated%20to%20aviation%20pioneers https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Statues%20dedicated%20to%20aviation%20pioneers https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;yammer&#39;,&#39;639375384&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '639375384', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_4673527" onclick="essb.toggle_less_popup('4673527'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-639375384 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('639375384');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-639375384" onclick="essb.subscribe_popup_close('639375384');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1489714808 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1489714808" data-essb-postid="43519" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-twitter-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-instance="1489714808"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&t=Statues+dedicated+to+aviation+pioneers&#39;,&#39;facebook&#39;,&#39;1489714808&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Statues+dedicated+to+aviation+pioneers&amp;url=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&amp;counturl=https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers&#39;,&#39;twitter&#39;,&#39;1489714808&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1489714808&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1489714808 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1489714808'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1489714808"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_338942869 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_338942869" data-essb-postid="43519" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-twitter-url="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers" data-essb-instance="338942869"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;338942869&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;338942869&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.tracking_only('', 'whatsapp', '338942869', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers" title="" onclick="essb.window(&#39;sms:&body=Statues%20dedicated%20to%20aviation%20pioneers%20https%3A%2F%2Fwww.dailycall.com%2Fnews%2F43519%2Fstatues-dedicated-to-aviation-pioneers&#39;,&#39;sms&#39;,&#39;338942869&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1489714808" onclick="essb.toggle_less_popup('1489714808'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://www.dailycall.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailycall.com/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://www.dailycall.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.dailycall.com\/wp-content\/uploads\/sites\/30\/2018\/06\/OH-Roosevelt_100x100.png"],"largeImageUrl":["https:\/\/www.dailycall.com\/wp-content\/uploads\/sites\/30\/2018\/06\/OH-Roosevelt_500x500.png"],"peelColorStart":["#ffffff"],"peelColorEnd":["#cecece"],"pagePeelTargetUrl":["https:\/\/www.carstar.com\/locations\/oh\/piqua-15325\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailycall.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://www.dailycall.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.dailycall.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailycall.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/PiquaDailyCall/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/TheDailyCall" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @TheDailyCall</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Statues dedicated to aviation pioneers.  Here is a link to that story:  <a href="https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers">https://www.dailycall.com/news/43519/statues-dedicated-to-aviation-pioneers</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="815447757"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://www.dailycall.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://www.dailycall.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://www.dailycall.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://www.dailycall.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'ef5a6954-3983-4527-87a4-8bc045c58c5c');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>