<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<base href="http://www.dailycall.com">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Piqua"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Daily Call"/>
		<meta name="DC.contributor" content="Daily Call"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="AIM Media Midwest"/>
		<meta name="DC.title" content="Daily Call, Piqua OH - www.dailycall.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://dailycall.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
				<meta name="twitter:site" content="@TheDailyCall" />
								<meta name="twitter:image" content="http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg" />
						<title>Community calendar - Piqua Daily Call</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today&#8226; CHICKEN FRY: The American Legion Post 184, Piqua, will offer a four-piece chicken fry from 5-7 p.m. The meal also will include a baked potato"/>
<link rel="canonical" href="http://www.dailycall.com/uncategorized/37264/community-calendar-380" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community calendar - Piqua Daily Call" />
<meta property="og:description" content="Today&#8226; CHICKEN FRY: The American Legion Post 184, Piqua, will offer a four-piece chicken fry from 5-7 p.m. The meal also will include a baked potato" />
<meta property="og:url" content="http://www.dailycall.com/uncategorized/37264/community-calendar-380" />
<meta property="og:site_name" content="Piqua Daily Call" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-03-17T05:20:34-04:00" />
<meta property="og:image" content="http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg" />
<meta property="og:image:width" content="340" />
<meta property="og:image:height" content="510" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Today&#8226; CHICKEN FRY: The American Legion Post 184, Piqua, will offer a four-piece chicken fry from 5-7 p.m. The meal also will include a baked potato" />
<meta name="twitter:title" content="Community calendar - Piqua Daily Call" />
<meta name="twitter:image" content="http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.dailycall.com\/","name":"Piqua Daily Call","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.dailycall.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.dailycall.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailycall.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='http://www.dailycall.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://www.dailycall.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.dailycall.com/wp-content/plugins/faster-pagination/assests/pagination.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.dailycall.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.dailycall.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.dailycall.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.dailycall.com/wp-content/themes/aim-dc-medium/style.css?ver=030518' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.dailycall.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='http://www.dailycall.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.dailycall.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://www.dailycall.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.dailycall.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.dailycall.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.dailycall.com\/wp-admin\/admin-ajax.php","essb3_nonce":"3e8f7bb40b","essb3_plugin_url":"http:\/\/www.dailycall.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/www.dailycall.com\/","essb3_postfloat_stay":false,"post_id":37264};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.dailycall.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.dailycall.com/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.dailycall.com/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.dailycall.com/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.dailycall.com/wp-content/uploads/sites/30/2017/12/cropped-favicon-21-270x270.png" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
				<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-2']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-37264 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.dailycall.com/wp-content/uploads/sites/30/2016/05/dailycall.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Daily Call Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="https://secure.tecnavia.com/civitas_payments/cv_piquadailycall/index.php" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://piquadailycall.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://miamivalleyohiohomes.com" title="Daily Call Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.piqua&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-daily-call/id1051079564?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-10936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10936"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-10945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10945"><a href="http://www.dailycall.com/about-us">About Us</a></li>
	<li id="menu-item-10946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10946"><a href="http://www.dailycall.com/advertise">Advertise With Us</a></li>
	<li id="menu-item-10947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10947"><a href="http://www.dailycall.com/contact-us">Contact Us</a></li>
	<li id="menu-item-10951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10951"><a href="https://www.facebook.com/PiquaDailyCall">Daily Call on Facebook</a></li>
	<li id="menu-item-10952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10952"><a href="http://twitter.com/TheDailyCall">Daily Call on Twitter</a></li>
	<li id="menu-item-10948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10948"><a href="http://www.dailycall.com/reader-services">Reader Services</a></li>
	<li id="menu-item-10949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10949"><a href="http://www.dailycall.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-10950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10950"><a href="http://www.dailycall.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-10937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10937"><a href="http://www.dailycall.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-35980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35980"><a href="http://www.dailycall.com/category/news">Latest News</a></li>
	<li id="menu-item-10955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10955"><a href="http://www.dailycall.com/archives">Archive</a></li>
	<li id="menu-item-35979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35979"><a href="http://www.dailycall.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-10957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10957"><a href="http://www.dailycall.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-10958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10958"><a href="http://www.dailycall.com/online-community">Online Community</a></li>
	<li id="menu-item-10959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10959"><a href="http://www.dailycall.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-10938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10938"><a href="http://www.dailycall.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-35981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35981"><a href="http://www.dailycall.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-35156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35156"><a href="http://www.dailycall.com/category/sports/olympics">Olympics</a></li>
	<li id="menu-item-10963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10963"><a href="http://www.dailycall.com/formscores">Submit Scores</a></li>
	<li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10964"><a href="http://www.dailycall.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-14603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14603"><a href="http://pro32.ap.org/dailycall">Pro32</a></li>
	<li id="menu-item-14605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14605"><a href="http://racing.ap.org/dailycall">Auto Racing</a></li>
	<li id="menu-item-14606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14606"><a href="http://collegebasketball.ap.org/dailycall">College Basketball</a></li>
	<li id="menu-item-14607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14607"><a href="http://collegefootball.ap.org/dailycall">College Football</a></li>
</ul>
</li>
<li id="menu-item-10944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10944"><a href="http://www.legacy.com/obituaries/dailycall">Obituaries</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10940"><a href="http://www.dailycall.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-35982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35982"><a href="http://www.dailycall.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="http://www.dailycall.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-10939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10939"><a href="http://www.dailycall.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-35983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35983"><a href="http://www.dailycall.com/category/features">Local Features</a></li>
	<li id="menu-item-35984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35984"><a href="http://www.dailycall.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-13302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13302"><a href="http://www.dailycall.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-10966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10966"><a href="http://www.dailycall.com/contests">Contests</a></li>
	<li id="menu-item-10967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10967"><a href="http://www.dailycall.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a href="http://www.dailycall.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10972"><a href="http://www.dailycall.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-10971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10971"><a href="http://www.dailycall.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-10973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10973"><a href="http://www.dailycall.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-10974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10974"><a href="http://www.dailycall.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="http://www.dailycall.com/calendar">Calendar</a></li>
<li id="menu-item-35985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35985"><a href="http://www.dailycall.com/category/features/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-35986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35986"><a href="http://www.dailycall.com/category/features/entertainment">Latest Entertainment</a></li>
	<li id="menu-item-10980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10980"><a href="http://www.dailycall.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-10975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10975"><a href="http://www.dailycall.com/tvgames">Games</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10978"><a href="http://www.dailycall.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-10983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10983"><a href="http://www.dailycall.com/tvsports">TV Sports</a></li>
	<li id="menu-item-10981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10981"><a href="http://www.dailycall.com/tvnews">TV News</a></li>
	<li id="menu-item-10977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10977"><a href="http://www.dailycall.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-10976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10976"><a href="http://www.dailycall.com/tvmovies">Movies</a></li>
	<li id="menu-item-10984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10984"><a href="http://www.dailycall.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-10985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10985"><a href="http://www.dailycall.com/tvvideo">TV Video</a></li>
	<li id="menu-item-10979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10979"><a href="http://www.dailycall.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-10982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10982"><a href="http://www.dailycall.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-10943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943"><a href="http://local.dailycall.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div id="search-icon" onclick="location.href='/search';"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-37264" class="post-37264 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="5:20 am" rel="bookmark"><time class="entry-date date published" datetime="2018-03-17T05:20:34+00:00">March 17, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.dailycall.com/author/bpaschal" title="View all posts by Belinda Paschal" rel="author">Belinda Paschal</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Community calendar</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.dailycall.com/category/uncategorized" rel="tag">Uncategorized</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg" data-toggle="modal" data-target="#myModal" alt="photo">
				</a>
															</div>
																																																							
		
	
	
	
			
																		<div class="panel panel-default" style="border: 1px solid gray; padding: 5px; border-radius: 5px;">
			<div class="panel-body" style="font-family:Roboto;">
				<p>FYI</p><p>Contact Editor Melody Vallieu at mvallieu@aimmediamidwest.com or by phone at (937) 552-2131 to list your free calendar items for nonprofit events</p>			</div>
		</div>
				</div>
		<article>
		<p><strong>Today</strong></p>
<p>&#8226; CHICKEN FRY: The American Legion Post 184, Piqua, will offer a four-piece chicken fry from 5-7 p.m. The meal also will include a baked potato and coleslaw. St. Patrick&#8217;s Day will be celebrated.</p>
<p>&#8226; WOODCOCK WALK: The Miami County Park District will hold its &#8220;Woodcock Walk&#8221; program from 7:45-8:45 p.m. at Stillwater Prairie Reserve, 9750 State Route 185, north of Covington. Join a park district naturalist and hike into the meadow in search of the spectacular aerial courtship display of the American Woodcock. Come enjoy the dives, turns, and spirals of the extravagant mating display the male Woodcock performs annually. Pre-register by going to the program calendar at MiamiCountyParks.com, emailing register@miamicountyparks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 9 a.m. to noon at the Miami Valley Centre Mall. Both appointments and a limited number of walk-ins will be accepted. Call (937) 778-0339 for an appointment. Bring all tax information and 2016 taxes.</p>
<p>&#8226; TEEN TECH LAB: Teens 18 and under are invited to learn about coding and robotics in this fun interactive program.They will use the library&#8217;s Makey Makey as well as the Sphero robot and iPad to play fun games from 2-4 p.m. in the multipurpose room at the Milton-Union Public Library.</p>
<p>&#8226; FISH FRY: The Troy Fish &amp; Game will offer a fish fry beginning at 6 p.m. Trivia will begin at 7:30 p.m.</p>
<p>&#8226; PORK CHOPS: The Pleasant Hill VFW Post 6557, 7578 W. Fenner Road, Ludlow Falls, will offer a marinated (non-marinated pork chops available upon request) pork chop dinner with baked potato and vegetable for $9 from 5-7 p.m.</p>
<p>&#8226; KARAOKE: Wear your green and come to enjoy a St. Patrick&#8217;s Day evening at the Tipp City American Legion Post 586. Bring a snack to share and sing along with karaoke beginning at 7 p.m.</p>
<p>&#8226; PASTA SUPPER: Cove Spring Church will host its eighth annual pasta supper from 5-7 p.m. at the church, 5705 E. Walnut Grove Road. The supper will include choice of lasagna or spaghetti, bread stick, salad, drink, and homemade dessert. Carryout service will be available. Good will donation requested. Proceeds will be used to fund a variety of missions and outreach activities throughout the year.</p>
<p>&#8226; CHICKEN BARBECUE: The Troy Lions Club and the Troy Church of the Brethren will jointly sell chicken barbecue and pulled pork sandwich dinners. Eat-in or carry-out from the Troy Church of the Brethren, 1431 W. Main St., Troy, from 4-6 p.m. Dinners include choice of half chicken or large pulled pork sandwich with baked beans and homemade coleslaw. Tickets are $8.50 and can be purchased at the church, from any Troy Lion member or by calling 339-0460. A selection of desserts is available for an extra charge. Walk-ins are welcome while the dinners last.</p>
<p><strong>Sunday</strong></p>
<p>&#8226; CHURCH AND CHILI: Richard&#8217;s Chapel United Methodist Church, 831 McKaig Ave., Troy, will offer a Church &amp; Chili event. Morning worship starts at 10:30 a.m. and will be followed by a community chili cook-off starting at 12:30 p.m. Take this opportunity to visit the church and then fellowship with the congregation and taste some of Troy&#8217;s best chili entries from church members and other local residents. Topping bar, dessert and drinks will be provided. Volunteer community judges will declare the final winners. Prizes will be awarded to the top two pots of chili. For more information, call 335-8814 or Pastor Cunningham at (937) 689-4715.</p>
<p>&#8226; DOG SOCIAL: The Miami County Park District will hold its monthly dog social from 1-3 p.m. at Stillwater Prairie Reserve, 9750 State Route 185, Covington. Join park district naturalist Sequoia Steven at the annual &#8220;Just Walking the Dog&#8221; social where dogs and their owners spend an afternoon just walking in the park. Stay warm &#8212; remember to layer up before you head out. Owners are responsible for their dogs. Please clean-up after your pet. Register for the program by going to the program calendar at MiamiCountyParks.com, emailing register@miamicountyparks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; VIEW FROM VISTA: Join members of the Brukner Nature Center Bird Club from 2-4 p.m. as participants learn to identify Brukner Nature Center&#8217;s bird life. Come enjoy the camaraderie in the third story &#8220;window on wildlife.&#8221; All levels of birders welcome and good binoculars are available for use.</p>
<p>&#8226; GOSPEL CONCERT: The Ohio Northern University Gospel Ensemble will present a mini-gospel concert at 10:45 a.m. during regular worship services at Casstown United Methodist Church, 102 Center St., Casstown. For more information, contact Pastor Maggie Sykes at 339-4828 or at www.bethelcasstownchurch@gmail.com.</p>
<p>&#8226; BREAKFAST: The public is invited to enjoy a full breakfast, cooked-to-order, at the Tipp City American Legion Post 586, 377 N. Third St. Serving is from 8-11 a.m. Meals are $7 for adults and $3 for children 10 and under.</p>
<p>&#8226; BIBLE STUDY: A non-denominational Bible study will be offered at 6 p.m. in the Bradford Public Library&#8217;s Community Room. Sign-up is not required.</p>
<p>&#8226; ALUMNI MEETING: The Bradford Alumni Team will meet to plan for the 2018 event, which will be held Saturday, May 19 at Bradford Exempted Village Schools. The Alumni Team meets at Bradford Public Library in the Community Room at 2 p.m.</p>
<p>&#8226; BRUNCH: The Miami Valley Young Marines will offer a pancake brunch in support Families of Addicts from 10 a.m. to 2 p.m. at the VFW Huber Heights Memorial Post No. 3283, 5074 Nebraska Ave., Huber Heights. Cost is $5 per person.</p>
<p><strong>Monday</strong></p>
<p>&#8226; STATE OF CITY: The Troy Area Chamber of Commerce will offer its annual State of the City luncheon from noon to 1 p.m at the Concord Room, 845 W. Market St., Troy. Registration begins at 11:30 a.m. Mayor Mike Beamish will touch on the municipal achievements of 2017 and talk about current and future city issues and projects. For a reservation, call the TACC at 339-8769 or register at troyohiochamber.com through the events calendar. The cost is $20 for chamber members and $25 for others.</p>
<p>&#8226; REGIONAL HOURS: Ohio Secretary of State Jon Husted will offer regional office hours from noon to 2 p.m. at the Piqua Public Library, 116 W. High St., Piqua. Open office hours provide local residents an opportunity to stay connected with the Secretary of State&#8217;s office in an informal and accessible setting. Those who visit open office hours may obtain voter registration forms and other election information. Additionally, the regional liaisons will be on hand to answer questions about the various functions of the office and its many initiatives, such as the business services division, Ohio Business Profile and the Military Ready-to-Vote program.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 11 a.m. to 3 p.m. at the Troy Senior Citizens Center. No appointment is necessary, first come, first served. Bring all tax information, photo ID, Social Security card and 2016 taxes.</p>
<p>&#8226; BOOK DISCUSSION: The evening book discussion group will meet at 7 p.m. at the Milton-Union Public Library.</p>
<p>&#8226; BUDDY READING: Buddy Reading takes place at 6:30 p.m. at the Milton-Union Public Library. High school students and volunteers read with children in order to develop reading skills and earn AR points for school.</p>
<p>&#8226; CRAFTY LISTENERS: At this adult audio book club, everyone works on individual craft projects and listens to a book. Feel free to bring lunch or snacks. The club meets at 1 p.m. at the Milton-Union Public Library.</p>
<p>&#8226; MOVE &amp; GROOVE: Join thers at 6:30 p.m. to Move &amp; Groove at the Troy-Miami County Public Library. Children and caregivers will enjoy 30 minutes of various activities which include music and movement; this program is for children ages 2-6 and no registration is necessary. Additional sessions are scheduled on March 26 and April 9. For more information, call 339-0502, Ext. 123 or visit www.tmcpl.org.</p>
<p>&#8226; CHEESESTEAKS: Enjoy a Philly Cheesesteak with chips and a pickle for $5. Serving begins at 6 p.m. at the Tipp City American Legion Post 586.</p>
<p>&#8226; LUNCHEON: The Miami County Retired Teachers Association will hold its luncheon at 11:45 a.m. at the Troy Church of the Nazarene, Troy, Ohio on the corner of State Route 55 and Barnhart roads. The speakers for the luncheon are Adam Jacomet of Brookdale Senior Living. Chef Robert Newman also from Brookdale will be preparing the meal for the members. There will also be a representative from AMBA (Association Member Benefits Advisors) who will talk about the benefits that are available to ORTA (Ohio Retired Teachers Association) members. For more information, contact MCRTA President, David Pinkerton at 335-4501.</p>
<p>&#8226; CENTER OPEN: The Pleasant Hill History Center is open from 3-7 p.m. every Monday. Visit Pleasanthillhistorycenter.com or see the center on Facebook. The center is handicapled accessible. Numerous items are on display. Items for sale are notecards, post cards and prints of artwork, created by Marcus Miller.</p>
<p>&#8226; OPTIMISTS MEET: The Troy Noon Optimist Club will meet at noon at StoryPoint Troy.</p>
<p>&#8226; TOPS: The T.O.P.S. (Taking Off Pounds Sensibly) Club meets at 5:45 p.m. at the Zion Lutheran Church, Main and 3rd streets, Tipp City. For more information, call (937) 332-9251.</p>
<p>&#8226; AA MEETING: The Best Is Yet To Come AA meeting will be at 11 a.m. at Trinity Episcopal Church, 60 S. Dorset Road, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AA MEETING: Green &amp; Growing AA meeting will be at 8 p.m. at the Troy View Church of God, 1770 N. County Road 25-A, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p class="x_MsoNormal">&#8226; Al-Anon: Al-Anon will meet for the beginner&#8217;s meeting at 6:30 p.m., open discussion meeting at 7 p.m., at Trinity Episcopal Church 60 S. Dorset Road, Troy. Al-Anon is for the families and friends of alcoholics or for anyone who has a problem with another person&#8217;s drinking or addiction. For more information, call 335-7747. </p>
<p>Civic agendas</p>
<p>&#8226; Monroe Township Board of Trustees will meet at 7 p.m. at the Township Building.</p>
<p>&#8226; The Tipp City Council will meet at 7:30 p.m. at the Government Center.</p>
<p>&#8226; The Troy City Council will meet at 7 p.m. in the meeting room in council chambers.</p>
<p>&#8226; The Staunton Township Trustees will meet at 7:30 p.m. in the Staunton Township building.</p>
<p>&#8226; Covington Village Council will meet at 7 p.m. at Town Hall.</p>
<p>&#8226; Covington Board of Public Affairs will meet at 4 p.m. in the Water Department office located at 123 W. Wright St., Covington.</p>
<p><strong>Tuesday</strong></p>
<p><style type="text/css"></style>
</p>
<p>&#8226; TINY TOTS: Tiny Tots will be held at the Milton-Union Public Library from 11-11:30 a.m. Newborns to age 3 can enjoy singing songs and reading stories with a new theme each week.</p>
<p>&#8226; TODDLER &amp; ME STORY TIME: Focuses on early literacy skills while providing a fun, conducive environment for learning and social interaction at the Troy-Miami County Public Library. Children ages 2-3 and their caregivers will enjoy one-on-one time in a 30-minute music and movement-based story time. Activities which may include stories, songs, and a craft. Toddler Story times are 10 a.m., 11:30 a.m., or 6:30 p.m.</p>
<p>&#8226; SPRING STORY TIME: Children from birth to 5 years old can come to Pleasant Hill Library on Tuesdays at 11 a.m. to enjoy stories, rhymes, music, movement, and more as they build early literacy skills and develop a love of reading. Call 676-2731 for more information. The library is located at 12 N. Main St., Pleasant Hill.</p>
<p>&#8226; PRESCHOOL STORY TIME: This 45-minute program for children ages 4-5 at the Troy-Miami County Public Library includes at the Troy-Miami County Public Library stories, fingerplays or puppets, and a craft. Offered on Tuesdays at 10 a.m. or 1:30 p.m.</p>
<p>&#8226; CRAFTS: The Tipp City Seniors members and guests will offer crafts and quilting at 9 a.m. at 320 S. First St., Tipp City.</p>
<p>&#8226; EUCHRE: Euchre will be offered at 10 a.m. at the Piqua branch of the YMCA&#8217;s Senior Center. Exercise will be offered prior at 9:30 a.m.</p>
<p>&#8226; BOOK DISCUSSION: Don&#8217;t know what to read next? Or maybe you can&#8217;t wait to share a book you just read? Come enjoy an open book discussion; chat about books and chew on a yummy snack at 6 p.m. at the Pleasant Hill library, 12 N. Main St. Participants will be eating, drinking, sharing, and inspiring each other&#8217;s next book choice. For more information, call the Oakes-Beitman Memorial Library in Pleasant Hill at 676-2731.</p>
<p>&#8226; COFFEE AND COLOR: Join others at the Troy-Miami County Library for coffee and coloring at 1 p.m. Take a stress break and enjoy a cup of coffee with us. Bring your friends or make new ones while coloring the day&#8217;s anxiety away. All supplies are provided by the library. The Troy-Miami County Public Library, 419 W. Main St., Troy. For more information, call 339-0502, Ext. 117.</p>
<p>&#8226; QUARTER AUCTION: The Tipp City American Legion Post 586 will host a quarter auction beginning at 7 p.m. Auction numbers will be available for purchase and food will be offered from 5:30-8:30 p.m.</p>
<p>&#8226; FREE MEAL: The Fletcher United Methodist Church will host its community free meal from 5-7 p.m. The menu includes a potato bar, salads, and desserts.</p>
<p>&#8226; BARBERSHOP MEETING: The Miami Shelby Chapter of the Barbershop Harmony Society meets every Tuesday at 7 p.m. at the Greene Street UMC, 415 W. Greene St., Piqua. All men interested in singing and visitors are welcome. For more information, call (937) 778 1586 or visit www.melodymenchorus.org.</p>
<p>&#8226; KNITTING CIRCLE: The St. James Episcopal Church Knitting Circle meets each Tuesday at 10:30 a.m. at 200 W. High St. The purpose is to knit prayer shawls for anyone in need of some prayers. Come and bring your knitting and participate in this great mission. For any questions, call 773-1241 Monday through Friday.</p>
<p>&#8226; BARGO: Bargo will be offered from 7-9 p.m., followed with cooking by the Sons of the American Legion.</p>
<p>&#8226; AA MEETING: The Best Is Yet To Come AA meeting will be at 11 a.m. at Trinity Episcopal Church, 60 S. Dorset Road, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AA MEETING: A Welcome Home AA meeting will be at 7 p.m. at the Troy Church of the Brethren, 1431 W. Main St., Troy (enter in back). The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; SUPPORT GROUP: FOA, a nonprofit organization dedicated to providing support and encouraging advocacy for anyone touched by addiction, meets from 7-8:30 p.m. weekly on Tuesdays at Grace Family Worship, 725 Lincoln Ave., Troy. A free meal is offered at 6:30 p.m. on the first Tuesday of the month. For more information, call (937) 301-9747 or email foa.paula@gmail.com.</p>
<p>&#8226; ROUNDTABLE: The Stillwater Civil War Roundtable group will meet at 7 p.m. at the Troy-Hayner Cultural Center, Troy.</p>
<p>&#8226; KNITTING CLASS: The fourth Tuesday of every month is a knitting and crochet class for beginners and pros alike at the Bradford Public Library at 6:30 p.m.</p>
<p>Civic agendas</p>
<p>&#8226; Pleasant Hill Township Trustees will meet at 8 p.m. in the township building, 210 W. Walnut St., Pleasant Hill.</p>
<p><style type="text/css"></style>
</p>
<p><strong>Wednesday</strong></p>
<p>&#8226; BABY &amp; ME LAPTIME: Children from birth to 2 years and their caregiver will enjoy 30 minutes of one-on-one time and interact through stories, songs, and playtime at the Troy-Miami County Public Library. The emphasis of this program is on early literacy and parent/caregiver interaction through stories, songs, and playtime. Laptimes are offered at 10 a.m. or 11 a.m. on Wednesdays.</p>
<p>&#8226; WACKY WEDNESDAY: Make crafts and play games at 3 p.m. the Pleasant Hill Library, located at 12 N. Main St., Pleasant Hill. After school snack is included. Call 676-2731 for more information.</p>
<p>&#8226; CHILDREN&#8217;S STORY TIME: Children ages 4-5 and their parents are invited to come and enjoy stories, crafts, and a puppet show at 10:30 am and 1:30 p.m. at the Milton-Union Public Library.</p>
<p>&#8226; KIWANIS: The Piqua Kiwanis Club will meet at noon with the PHS Key Club at Piqua High School. For more information, call Brian Phillips at 778-1586, or visit the website: www.freewebs.com/piquakiwanis/</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 11 a.m. to 3 p.m. at the Troy Senior Citizens Center. No appointment is necessary, first come, first served. Bring all tax information, photo ID, Social Security card and 2016 taxes.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 9 a.m. to noon at the Miami Valley Centre Mall. No appointment is necessary; bring all tax information and 2016 taxes.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 5-7 p.m. at the Troy-Miami County Public Library. An appointment is necessary by calling (937) 703-3887. Bring all tax information and 2016 taxes.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 4-8 p.m. at the Tipp City Library. An appointment is necessary by calling (937) 667-3826. Bring all tax information and 2016 taxes.</p>
<p>&#8226; HOME SCHOOL NATURE CLUB: Sign-up your 5-12 year-old home schooled student for a morning or afternoon of discovery (9:30-11:30 a.m. or 2-4 p.m.). Staff naturalists have developed hands-on educational and lesson plans, using live wildlife and outdoor exploration. Classes are on the third Wednesday of the month September-May. The fee for these programs is $2.50 for BNC members and $5 for non-members. Payment is due at time of registration (cash or check). All fees are due at time of registration. Deadline for registration and payment is the Monday prior to the program. Payment can be made each month or for all sessions at one time (non-refundable). The topic for March is &#8220;Birding Basics.&#8221;</p>
<p>&#8226; SLIDERS: Come for Happy hour from 4-7 p.m. at the Tipp City American Legion Post 586. Two sliders with toppings and chips will be available at 6 p.m. for $2.</p>
<p>&#8226; COUPON CLUB: The St. James Coupon Club will meet every week from 5-6 p.m. at St. James Episcopal Church, 200 W. High St., Piqua. Come, bring a friend, bring your coupons to work on, to share and trade, or just bring yourself if you are just getting started. For questions, call 773-1241.</p>
<p>&#8226; KARAOKE: Karaoke will be offered from 7-11 p.m. at the Troy American Legion Post 43.</p>
<p>&#8226; SIT &#8217;N STITCH: Bring your current craft project and spend some time with fellow crafters from 1-2:30 p.m. at the Piqua Public Library. Knit, crochet, cross-stitch, really any non-messy craft is welcome. Meet in the Louis Room.</p>
<p>&#8226; AA MEETING: The Serenity Island Group AA meeting will be at 8 p.m. at Westminster Presbyterian Church, corner of Ash and Caldwell streets, Piqua. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AA MEETING: The 12 &amp; 12 AA meeting will be at 8 p.m. at Trinity Episcopal Church, 60 S. Dorset Road, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AL-ANON: Al-Anon will meet at 11 a.m. at Trinity Episcopal Church 60 S. Dorset Road, Troy. This is an open discussion meeting. Al-Anon is for the families and friends of alcoholics or for anyone who has a problem with another person&#8217;s drinking or addiction. Call 335-7747 for more information.</p>
<p>&#8226; ALS GROUP: Come join others for a monthly education and support group for those living with ALS (also known as Lou Gehrig&#8217;s Disease) from 1-3 p.m. at StoryPoint Troy, 1840 Towne Park Drive, Troy. Each month will include educational speakers and topics, as well as time for open discussion. Call 525-0930 for a reservation for those new to the group.</p>
<p>Civic agendas</p>
<p>&#8226; The Elizabeth Township Trustees will meet at 7 p.m. in the township building, 5710 Walnut Grove Road, Troy.</p>
<p>&#8226; The Covington Board of Education will meet at 6 p.m. in the Covington Middle School.</p>
<p><strong>Thursday</strong></p>
<p>&#8226; POETRY SERIES: A Poetry Series event with David Petreman will be at 7:30 p.m. at the Troy-Hayner Cultural Center, Troy. Petreman has published poetry in many U.S. and Canadian literary journals. Dr. Petreman has coordinated 17 years of poetry readings for the Troy-Hayner Cultural Center.</p>
<p>&#8226; QUARTER AUCTION: Piqua Parents as Teachers will have its spring quarter auction at the Knights of Columbus, Piqua. Doors open at 6 p.m. and the auction is from 7-9 p.m. An all in paddle will be for $30, which allows you to automatically bid on everything. Tickets are available at Readmore Hallmark and Piqua Junior High School or by calling (937) 916-3139.</p>
<p>&#8226; SOUPER WALK: The Miami County Park District will hold its Souper-Walk program from 8-10 p.m. at Garbry Big Woods Reserve, 6660 Casstown-Sidney Road, Piqua. Enjoy a guided, nighttime hike through the woods followed by a warm crackling fire and hot cup of homemade soup. Hikers are encouraged to bring a can of soup for donation to a local food pantry. Stay warm &#8212; remember to layer up before you head out. Pre-registration requested. Register for the program by sending an email to register@miamicountyparks.com, going to the program calendar at www.MiamiCountyParks.com or calling (937) 335-6273, Ext. 109.</p>
<p>&#8226; AARP TAX ASSISTANCE: AARP will be at the Milton-Union Public Library offering tax assistance by appointment only from 10 am to 2 pm.</p>
<p>&#8226; MY BOOK &amp; ME: Designed to help children in grades kindergarten and up write and illustrate short stories of their very own. Meets 6:30-8 p.m. at the Milton-Union Public Library. Different writing prompts and art activities will engage children each week, and the completed book will be spiral-bound and on display at the end of the month. All supplies are provided.</p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 10 a.m to 2 p.m. at the West Milton Public Library. An appointment is necessary by calling (937) 698-5515. Bring all tax information and 2016 taxes.</p>
<p>&#8226; CAREGIVER CONNECTION: Ohio&#8217;s Hospice of Miami County&#8217;s Caregiver Connection, a program of support and sharing for those caring for a loved one, will be from 2-3 p.m. at the Troy-Miami County Public Library, 419 W. Main St., Troy.</p>
<p>&#8226; CARRY IN: The Tipp City Seniors Center, 320 S. First St., Tipp City, will have a carry-in luncheon at noon.</p>
<p>COMMISSION MEETING: The members of the Public Defender Commission will meet at the office of the public defender at 10 a.m. at 201 w. Main St., Troy.</p>
<p>&#8226; BACK TO THE &#8217;80s: Join participants at 6 p.m. for &#8220;Back to the Future,&#8221; which is rated PG, at the Troy-Miami County Public Library. Arrive a little early for mini-trivia and popcorn will be provided. For adults and no registration is required. Additional movies in this series are scheduled for April 26 and May 24. Call the library at 339-0502, Ext. 117, for more information.</p>
<p>&#8226; MORNINGS IN MOTION: Spend Thursday mornings with Troy-Miami County Public Library staff at McKaig &amp; Race Park, 822 McKaig Ave., Troy. Join staff from 10-11 a.m. for Mornings in Motion, which combines active games, early literacy, and fun. Meet at McKaig and Race Park, 822 McKaig Ave. This program is for all ages. In the event of inclement weather, the program will be modified and held in the multi-purpose room at the library. For more information, call 339-0502, Ext. 123, or visit www.tmcpl.org.</p>
<p>&#8226; CREATE: Join staff for Discover, Create &amp; Animate at the Troy-Miami County Public Library from 4-5 p.m. Kids in grades first through fifth will explore books through stories, activities, or a craft. A snack will be provided at each meeting. For more information, call 339-0502, Ext. 123, or visit www.tmcpl.org.</p>
<p>&#8226; TACO SALAD: Taco salad will be offered at the Tipp City American Legion Post 586 for $5. Serving begins at 6 p.m. Stay for at Euchre at 7 p.m. for $5.</p>
<p>&#8226; SENIORS: The Bradford area senior citizens will get together to play cards and board games from 1-3 p.m. at the Bradford Public Library. Refreshments are provided.</p>
<p>&#8226; FRIENDS GROUP: The Bradford Public Library&#8217;s New Friends of the Library group will meet at 6:30 p.m. The Friend&#8217;s group is currently planning an art show on Thursday, March 29 from 6-8 p.m. Contact President Carolyn Smith at 48-2285 for additional information.</p>
<p>&#8226; DINNER: A Legionnaire dinner will be from 5-7:30 p.m., with trivia to follow from 7-9 p.m. at the Troy American Legion Post 43, Troy.</p>
<p>&#8226; WRITER&#8217;S CLUB: A Writer&#8217;s Club meets at 6:30 p.m. in Piqua Public Library&#8217;s second floor Founder&#8217;s Room. Not just a critique group, they also work from writing prompts, build imagination, break through blocks, and support each other in meeting personal writing goals. Led by Kit Green.</p>
<p>&#8226; DAWN TRAINING: On the first Thursday of every month, Fusion will host Project DAWN training by Miami County Public Health at 5:30 p.m. at 421 Broadway, Piqua. For more information on Fusion&#8217;s involvement in Project Dawn, visit https://www.fusionucc.org/what-we-do/project-dawn. For more information on Fusion or any of these events, visit fusionucc.org.</p>
<p>&#8226; ALS EDUCATION: StoryPoint Troy, 1840 Towne Park Drive, Troy, will offer a monthly education and support group for those living with ALS, or Lou Gehrig&#8217;s Disease, on the third Wednesday from 1-3 p.m. Make a reservation at (937) 525-0930.</p>
<p>&#8226; TEA TIME: StoryPoint Troy, 1840 Towne Park Drive, Troy, will offer tea time at 2 p.m. on the second Tuesday. Local entertainment will be part of the event, along with a variety of teas paired with appetizers.</p>
<p>&#8226; NAR-ANON: Nar-Anon meets at 7 p.m. at the Piqua Public Library. This 12-step group meets to support one another and offer coping skills for dealing with friends and family members that are addicts.</p>
<p>&#8226; AA MEETING: The Best Is Yet To Come AA meeting will be at 11 a.m. at Trinity Episcopal Church, 60 S. Dorset Road, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AA MEETING: The Spirituality Group AA meeting will be at 7 p.m. in the basement of the Presbyterian Church, 20 S. Walnut St., Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; AA MEETING: The Tri city Group AA meeting will be at 8:30 p.m. at Troy Abundant Life Church, 661 County Road 25-A, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<p>&#8226; CELEBRATE RECOVERY: Do you struggle with addiction or love someone who struggles with addiction? Celebrate Recovery is a place to find hope and support and to know you are not alone. Come join other as they explore the 12 steps from a faith-based perspective. Meetings are held every Thursday at Piqua Compassion Network, 531 W. Ash St., Piqua. Doors open at 6:45 pm. For more information call 778-8856 or email pcnempowers@gmail.com or visit Celebrate Recovery Piqua on Facebook.</p>
<p>Civic agenda</p>
<p>&#8226; The Covington Exempted Village School District Board of Education will meet at 6 p.m. in the K-8 media center, 807 Chestnut St., Covington.</p>
<div></div>
<div></div>
</p>
<p><strong>Friday</strong></p>
<p>&#8226; TAX AIDE: Free tax help will be offered by Tax Aide volunteers from 10:30 a.m. to 3:30 p.m. at the Troy-Miami County Public Library. No appointment is necessary; bring all tax information and 2016 taxes.</p>
<p>&#8226; LENT SPECIAL: The Troy Fish &amp; Game will offer its Lent special beginning at 6 p.m.</p>
<p>&#8226; FISH FRY: St. Teresa Catholic Church, 6925 W. U.S. Route 36, Covington, will host its annual Lenten fish fry from 4:30-7 p.m. The dinners are $7 with coffee. Drinks and desserts are extra. Carry-outs available.</p>
<p>&#8226; JAVA JAM: The Troy Area Chamber of Commerce will offer a Java Jam event from 7:30-8:45 a.m. at Buffalo Wild Wings, 2313 W. Main St., Troy. The free event is designed for networking. A light breakfast will be offered.</p>
<p>&#8226; UKULELE CLUB: Ages 12 and up are invited to join the Ukulele Club 3-4:30 p.m. at the Milton-Union Public Library. All are invited to learn how to play basic chords and songs on the ukulele, and everyone is encouraged to bring their own ukulele or share one of the library&#8217;s instruments.</p>
<p>BINGO: Bingo will be offered at the Piqua YMCA&#8217;s Senior Center at 10 a.m.</p>
<p>&#8226; FRIDAY DINNERS: The Covington VFW 4235, 173 N. High St., Covington, will offer steaks, broasted chicken and Lent special dinners from 5-8 p.m.</p>
<p><span style="font-size: large;">&#8226;</span> FISH FRY: A fish fry will be offered at St. Mary Church, 503 W. North St. (inside Piqua Catholic School) in Piqua from 5-7 p.m. Dinner consists of all-you-can-eat fish, French fries or macaroni and cheese, coleslaw or applesauce, roll and coffee. Baked fish will also be available. Desserts and soft drinks are sold a-la-carte. Prices are $8 for adults; $7 for seniors; and $6 for children 12 and under. Carry-outs are also available for $7. The school is handicapped accessible.</p>
<p>&#8226; FISH FRY: Transfiguration Catholic Church, 972 S. Miami St., West Milton, will offer a fish fry from 6-9 p.m. Enjoy all-you-can-eat fried cod along with all the fixings. Dessert and drink are included. Beer will be available at an additional charge. The cost for adults $10; for 13 and under $5; and children 3 and under eat for free. Raffles and horse races will be part of the evening.</p>
<p>&#8226; BLOOD DRIVE: Donors can &#8220;Be The Good&#8221; by supporting the Voss Honda Tipp City community blood drive from 10 a.m. to 2 p.m. The Community Blood Center Bloodmobile will be at 155 S. Garber Drive. The &#8220;Believe There is Good in The World &#8212; Be The Good&#8221; stoneware coffee mug is a gift to everyone who registers to donate. CBC encourages donors to schedule an appointment online at www.DonorTime.com or call (800) 388-GIVE.</p>
<p>&#8226; FISH: Baked fish, two sides, salad and dessert will be available at the Tipp City American Legion Post 586. Serving begins at 6 p.m. for $8.</p>
<p>&#8226; FRIDAY DINNERS: The Covington VFW 4235, 173 N. High St., Covington, will offer steaks, broasted chicken and Lent special dinners from 5-8 p.m.</p>
<p>&#8226; GENEALOGY: Genealogy assistance is offered from 1:30-5 p.m. at the Piqua Public Library. The library&#8217;s genealogy expert, Sharon, can help you whether you&#8217;re just starting out, or you&#8217;ve hit a roadblock on your search Other hours are also available, call the Local History Department for more information at 773-6753.</p>
<p>&#8226; AA MEETING: The Best Is Yet To Come AA meeting will be at 11 a.m. at Trinity Episcopal Church, 60 S. Dorset Road, Troy. The Alcoholics Anonymous hotline is (937) 622-1294.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><factboxMeta></p>
<p>FYI</p>
<p>Contact Editor Melody Vallieu at mvallieu@aimmediamidwest.com or by phone at (937) 552-2131 to list your free calendar items for nonprofit events</p>
<p></factboxMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1973972479 essb_width_flex print-no" id="essb_displayed_bottom_1973972479" data-essb-postid="37264" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-twitter-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-instance="1973972479"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&redirect_uri=http://www.dailycall.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&redirect_uri=http://www.dailycall.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1973972479&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;counturl=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;twitter&#39;,&#39;1973972479&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1973972479&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Piqua Daily Call&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Community calendar. Here is a link to that story: http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.tracking_only('', 'mail', '1973972479', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1973972479&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1973972479 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1973972479'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1973972479"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_964774509 essb_width_columns_1 print-no" id="essb_displayed_more_popup_964774509" data-essb-postid="37264" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-twitter-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-instance="964774509"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&redirect_uri=http://www.dailycall.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&redirect_uri=http://www.dailycall.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;counturl=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;twitter&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;google&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;linkedin&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar&#39;,&#39;digg&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&v=5&#39;,&#39;del&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;stumbleupon&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Community+calendar&u=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Community+calendar&u=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;tumblr&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;vk&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Piqua Daily Call&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Community calendar. Here is a link to that story: http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.tracking_only('', 'mail', '964774509', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&title=Community%2Bcalendar&description=Today%26%238226%3B+CHICKEN+FRY%3A+The+American+Legion+Post+184%2C+Piqua%2C+will+offer+a+four-piece+chicken+fry+from+5-7+p.m.+The+meal+also+will+include+a+baked+potato+and+coleslaw.+St.+Patrick%26%238217%3Bs+Day+will+be+celebrated.%26%238226%3B+WOODCOCK+WALK%3A+The+Miami+County+Park+District+will+hold+its+%26%238220%3BWoodcock+Walk%26%238221%3B+program+from+7%3A45-8%3A45+p.m.+at+Stillwater+Prairie+Reserve%2C+9750+State+Route+185%2C+north+of+Covington.+Join+a+park+district+naturalist+and+hike+into+the+meadow+in+search+of+the+spectacular+aerial+courtship+display+of+the+American+Woodcock.+Come+enjoy+the+dives%2C+turns%2C+and+spirals+of+the+extravagant+mating+display+the+male+Woodcock+performs+annually.+Pre-register+by+going+to+the+program+calendar+at+MiamiCountyParks.com%2C+emailing+register%40miamicountyparks.com+or+calling+%28937%29+335-6273%2C+Ext.+109.%26%238226%3B+TAX+AIDE%3A+Free+tax+help+will+be+offered+by+Tax+Aide+volunteers+from+9+a.m.+to+noon+at+the+Miami+Valley+Centre+Mall.+Both+appointments+and+a+limited+number+of+walk-ins+will+be+accepted.+Call+%28937%29+778-0339+for+an+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&title=Community%2Bcalendar&description=Today%26%238226%3B+CHICKEN+FRY%3A+The+American+Legion+Post+184%2C+Piqua%2C+will+offer+a+four-piece+chicken+fry+from+5-7+p.m.+The+meal+also+will+include+a+baked+potato+and+coleslaw.+St.+Patrick%26%238217%3Bs+Day+will+be+celebrated.%26%238226%3B+WOODCOCK+WALK%3A+The+Miami+County+Park+District+will+hold+its+%26%238220%3BWoodcock+Walk%26%238221%3B+program+from+7%3A45-8%3A45+p.m.+at+Stillwater+Prairie+Reserve%2C+9750+State+Route+185%2C+north+of+Covington.+Join+a+park+district+naturalist+and+hike+into+the+meadow+in+search+of+the+spectacular+aerial+courtship+display+of+the+American+Woodcock.+Come+enjoy+the+dives%2C+turns%2C+and+spirals+of+the+extravagant+mating+display+the+male+Woodcock+performs+annually.+Pre-register+by+going+to+the+program+calendar+at+MiamiCountyParks.com%2C+emailing+register%40miamicountyparks.com+or+calling+%28937%29+335-6273%2C+Ext.+109.%26%238226%3B+TAX+AIDE%3A+Free+tax+help+will+be+offered+by+Tax+Aide+volunteers+from+9+a.m.+to+noon+at+the+Miami+Valley+Centre+Mall.+Both+appointments+and+a+limited+number+of+walk-ins+will+be+accepted.+Call+%28937%29+778-0339+for+an+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar&#39;,&#39;reddit&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&text=Community+calendar&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&text=Community+calendar&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&pic=http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&pic=http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg&#39;,&#39;weibo&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Community+calendar&url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Community+calendar&url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;pocket&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;xing&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;ok&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;mwp&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.tracking_only('', 'whatsapp', '964774509', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;meneame&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&n=Community+calendar" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&n=Community+calendar&#39;,&#39;blogger&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&#39;,&#39;amazon&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;yahoomail&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=http://www.dailycall.com/uncategorized/37264/community-calendar-380&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=http://www.dailycall.com/uncategorized/37264/community-calendar-380&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;aol&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&h=Community+calendar" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&h=Community+calendar&#39;,&#39;newsvine&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&#39;,&#39;hackernews&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&#39;,&#39;evernote&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;myspace&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&description=&#39;,&#39;mailru&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar&#39;,&#39;viadeo&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.tracking_only('', 'line', '964774509', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&#39;,&#39;flipboard&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '964774509', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&image=http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&image=http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;sms:?body=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;sms&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.tracking_only('', 'viber', '964774509', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.tracking_only('', 'telegram', '964774509', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('964774509'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;skype&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;fb-messenger://share/?link=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;messenger&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;kakaotalk&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380%22%3ECommunity+calendar%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380%22%3ECommunity+calendar%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;yammer&#39;,&#39;964774509&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '964774509', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1973972479" onclick="essb.toggle_less_popup('1973972479'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-964774509 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('964774509');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-964774509" onclick="essb.subscribe_popup_close('964774509');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 15px 8px 50px;">
			<p style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444; text-decoration:none;">RECOMMENDED FOR YOU</p>
			<hr />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8560941387472259"
     data-ad-slot="7646816079"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'piquadailycall';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="Permalink to Community calendar" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-37264 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="http://www.dailycall.com/news/37249/trotwood-man-sentenced-for-death-threats" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/piqua-oh/45356/weather-forecast/340021" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463765847365" class="aw-widget-current"  data-locationkey="340021" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://dailycall.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a130e90e-9e5e-0004-7d40-30ff67e1aee9&amp;tgtid=09d17202-0515-32f4-a12b-9bbcae3a2636"></script>
					<div id="a130e90e-9e5e-0004-7d40-30ff67e1aee9"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'piquadailycall'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://piquadailycall.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.dailycall.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/PiquaDailyCall" target="blank" title="Daily Call on Facebook"><img src="/images/fb.png" alt="Daily Call on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheDailyCall" target="blank" title="Daily Call on Twitter"><img src="/images/tw.png" alt="Daily Call on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-773-2721</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/images/footeraddresswhite.png" alt="Address">101 E. High Street,</p>
			<p style="font-family:Roboto; color:#fff;">Piqua OH, 45356</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1412503141 print-no" id="essb_displayed_sidebar_1412503141" data-essb-postid="37264" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-twitter-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-instance="1412503141"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&redirect_uri=http://www.dailycall.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&redirect_uri=http://www.dailycall.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1412503141&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;counturl=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;twitter&#39;,&#39;1412503141&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1412503141&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Piqua Daily Call&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Community calendar. Here is a link to that story: http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.tracking_only('', 'mail', '1412503141', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1412503141&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1412503141 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1412503141'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1412503141"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_2049392400 essb_width_columns_1 print-no" id="essb_displayed_more_popup_2049392400" data-essb-postid="37264" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-twitter-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-instance="2049392400"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&redirect_uri=http://www.dailycall.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&redirect_uri=http://www.dailycall.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;counturl=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;twitter&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;google&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Community+calendar&amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;linkedin&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar&#39;,&#39;digg&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Community+calendar&url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&v=5&#39;,&#39;del&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;stumbleupon&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Community+calendar&u=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Community+calendar&u=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;tumblr&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;vk&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Piqua Daily Call&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Community calendar. Here is a link to that story: http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.tracking_only('', 'mail', '2049392400', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&title=Community%2Bcalendar&description=Today%26%238226%3B+CHICKEN+FRY%3A+The+American+Legion+Post+184%2C+Piqua%2C+will+offer+a+four-piece+chicken+fry+from+5-7+p.m.+The+meal+also+will+include+a+baked+potato+and+coleslaw.+St.+Patrick%26%238217%3Bs+Day+will+be+celebrated.%26%238226%3B+WOODCOCK+WALK%3A+The+Miami+County+Park+District+will+hold+its+%26%238220%3BWoodcock+Walk%26%238221%3B+program+from+7%3A45-8%3A45+p.m.+at+Stillwater+Prairie+Reserve%2C+9750+State+Route+185%2C+north+of+Covington.+Join+a+park+district+naturalist+and+hike+into+the+meadow+in+search+of+the+spectacular+aerial+courtship+display+of+the+American+Woodcock.+Come+enjoy+the+dives%2C+turns%2C+and+spirals+of+the+extravagant+mating+display+the+male+Woodcock+performs+annually.+Pre-register+by+going+to+the+program+calendar+at+MiamiCountyParks.com%2C+emailing+register%40miamicountyparks.com+or+calling+%28937%29+335-6273%2C+Ext.+109.%26%238226%3B+TAX+AIDE%3A+Free+tax+help+will+be+offered+by+Tax+Aide+volunteers+from+9+a.m.+to+noon+at+the+Miami+Valley+Centre+Mall.+Both+appointments+and+a+limited+number+of+walk-ins+will+be+accepted.+Call+%28937%29+778-0339+for+an+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&title=Community%2Bcalendar&description=Today%26%238226%3B+CHICKEN+FRY%3A+The+American+Legion+Post+184%2C+Piqua%2C+will+offer+a+four-piece+chicken+fry+from+5-7+p.m.+The+meal+also+will+include+a+baked+potato+and+coleslaw.+St.+Patrick%26%238217%3Bs+Day+will+be+celebrated.%26%238226%3B+WOODCOCK+WALK%3A+The+Miami+County+Park+District+will+hold+its+%26%238220%3BWoodcock+Walk%26%238221%3B+program+from+7%3A45-8%3A45+p.m.+at+Stillwater+Prairie+Reserve%2C+9750+State+Route+185%2C+north+of+Covington.+Join+a+park+district+naturalist+and+hike+into+the+meadow+in+search+of+the+spectacular+aerial+courtship+display+of+the+American+Woodcock.+Come+enjoy+the+dives%2C+turns%2C+and+spirals+of+the+extravagant+mating+display+the+male+Woodcock+performs+annually.+Pre-register+by+going+to+the+program+calendar+at+MiamiCountyParks.com%2C+emailing+register%40miamicountyparks.com+or+calling+%28937%29+335-6273%2C+Ext.+109.%26%238226%3B+TAX+AIDE%3A+Free+tax+help+will+be+offered+by+Tax+Aide+volunteers+from+9+a.m.+to+noon+at+the+Miami+Valley+Centre+Mall.+Both+appointments+and+a+limited+number+of+walk-ins+will+be+accepted.+Call+%28937%29+778-0339+for+an+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar&#39;,&#39;reddit&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&text=Community+calendar&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&text=Community+calendar&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&pic=http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&pic=http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg&#39;,&#39;weibo&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Community+calendar&url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Community+calendar&url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;pocket&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;xing&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;ok&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;mwp&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.tracking_only('', 'whatsapp', '2049392400', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;meneame&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&n=Community+calendar" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&n=Community+calendar&#39;,&#39;blogger&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&#39;,&#39;amazon&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;yahoomail&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=http://www.dailycall.com/uncategorized/37264/community-calendar-380&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Community+calendar&body=http://www.dailycall.com/uncategorized/37264/community-calendar-380&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Community+calendar&body=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;aol&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&h=Community+calendar" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&h=Community+calendar&#39;,&#39;newsvine&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&#39;,&#39;hackernews&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&#39;,&#39;evernote&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;myspace&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&description=&#39;,&#39;mailru&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;title=Community+calendar&#39;,&#39;viadeo&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.tracking_only('', 'line', '2049392400', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&#39;,&#39;flipboard&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '2049392400', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&image=http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&title=Community+calendar&image=http://www.dailycall.com/wp-content/uploads/sites/30/2018/03/web1_Vallieu-Melody-11.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;sms:?body=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;sms&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.tracking_only('', 'viber', '2049392400', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.tracking_only('', 'telegram', '2049392400', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('2049392400'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;skype&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;fb-messenger://share/?link=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;messenger&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;kakaotalk&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380%22%3ECommunity+calendar%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Community calendar&event=%3Ca+href%3D%22http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380%22%3ECommunity+calendar%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Community%20calendar http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;yammer&#39;,&#39;2049392400&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '2049392400', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1412503141" onclick="essb.toggle_less_popup('1412503141'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-2049392400 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('2049392400');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-2049392400" onclick="essb.subscribe_popup_close('2049392400');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_2089441730 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_2089441730" data-essb-postid="37264" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-twitter-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-instance="2089441730"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&redirect_uri=http://www.dailycall.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.dailycall.com/uncategorized/37264/community-calendar-380&t=Community+calendar&redirect_uri=http://www.dailycall.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;2089441730&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Community+calendar&amp;url=http://www.dailycall.com/uncategorized/37264/community-calendar-380&amp;counturl=http://www.dailycall.com/uncategorized/37264/community-calendar-380&#39;,&#39;twitter&#39;,&#39;2089441730&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;2089441730&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_2089441730 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('2089441730'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_2089441730"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1143616966 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1143616966" data-essb-postid="37264" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-twitter-url="http://www.dailycall.com/uncategorized/37264/community-calendar-380" data-essb-instance="1143616966"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1143616966&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=&amp;body=" title="" onclick="essb.tracking_only('', 'mail', '1143616966', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.tracking_only('', 'whatsapp', '1143616966', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380" title="" onclick="essb.window(&#39;sms:?body=Community%20calendar%20http%3A%2F%2Fwww.dailycall.com%2Funcategorized%2F37264%2Fcommunity-calendar-380&#39;,&#39;sms&#39;,&#39;1143616966&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_2089441730" onclick="essb.toggle_less_popup('2089441730'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='http://www.dailycall.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"006760740251580310761:yk6e0sl2fxy"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailycall.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.dailycall.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.dailycall.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/www.dailycall.com\/wp-content\/uploads\/sites\/30\/2018\/01\/OH-troy_piqua_carstar_smal.png"],"largeImageUrl":["http:\/\/www.dailycall.com\/wp-content\/uploads\/sites\/30\/2018\/01\/OH-troy_piqua_carstar_big.png"],"peelColorStart":["#efefef"],"peelColorEnd":["#6b6b6b"],"pagePeelTargetUrl":["https:\/\/www.carstar.com\/locations\/oh\/troy-15212\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailycall.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.dailycall.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.dailycall.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["uncategorized"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailycall.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["uncategorized"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/PiquaDailyCall/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/TheDailyCall" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @TheDailyCall</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Community calendar.  Here is a link to that story:  <a href="http://www.dailycall.com/uncategorized/37264/community-calendar-380">http://www.dailycall.com/uncategorized/37264/community-calendar-380</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="815447757"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="http://www.dailycall.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="http://www.dailycall.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="http://www.dailycall.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.dailycall.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.dailycall.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script><script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>